Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-01-11, 06:57 AM   #1
sneckert
Registered User
 
Join Date: Oct 2006
Posts: 1
Default pixels bleeding though windows

I just built a new computer and installed a graphic board with a Nvidia GT 430 processor on it. I'm running Linux and have the 260.19.44 Nvidia driver installed. Now I notice that when ever I have a window open with a white area in it, like Thunderbird, there are pixels showing though from some old display. According to the Nvidia web site this problem was supposed to have been fix but it seems that it is still there. Is there any way to work around this problem until a new driver can fix it? This is very annoying as it covers text and causes errors in images when editing them.
sneckert is offline   Reply With Quote
Old 04-01-11, 07:30 AM   #2
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: pixels bleeding though windows

the latest 270.30 too?

pics?
Licaon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.