Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-06-11, 07:38 AM   #1
ngoonee
Registered User
 
Join Date: Jul 2010
Posts: 12
Default Monitor-out on 9300M flickering

Recently (haven't changed driver version, using the beta drivers (270.30, oh wait that's the official release as well)) almost all the external monitors I've connected to have pretty bad flickering. The image is still clearly seen, but there's horizontal lines of lower/higher intensity flickering up and down at a very fast rate. On one older Dell monitor this isn't as noticeable, but so far all other monitors I've tried with (HP/Philips/CMV) have this problem.

Its mainly happening on gray/brownish backgrounds, with pure black/white backgrounds its not really noticeable. The same monitors do not show problems on any other machine's video-out.

This problem does not occur with the built-in screen.

Please advise what the possible problem could be, or at least how I may further investigate. Changing horizsync/vertrefresh does not improve the situation (using factory default values from monitor specs).

EDIT: Tested by booting to windows, initially the same effect but it went away after an hour of so. Booted back to linux and the problem returns....

Last edited by ngoonee; 04-06-11 at 12:33 PM. Reason: Additional information
ngoonee is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.