Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-29-03, 11:17 PM   #1
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default tv out XF86Config settings

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX 5600 (generic)"
Option "TVStandard" "NTSC-M"
Option "TVOutFormat" "SVIDEO"
Option "NoLogo" "1"


Thanks my current XF86Config file this specific section. I would like to get my tv out working on my card and was wondering if there is anything I need to add, remove, or modify because as of now its not working. Thanks guys in advance.
dpw2atox is offline   Reply With Quote
Old 12-01-03, 03:31 AM   #2
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default

please anyone?
dpw2atox is offline   Reply With Quote
Old 12-04-03, 06:09 AM   #3
ribx
Registered User
 
Join Date: Nov 2003
Location: germany, baden
Posts: 32
Default README.nvidia

i think in the readme is everything said..

this could help you:

Option "TwinView" 1
Option "MetaModes" "1024x768, ;1024x768, 640x480" ("monitor resolution1 , tv resolution1 ; MR2 , TVR2 ..."
Option "TVOutFormat" "composite" (if i use s-video with my s-video cable the screen is only black and white.. also under windows :/ )
ribx is offline   Reply With Quote
Old 12-04-03, 10:57 AM   #4
Prommy
King of the hill
 
Join Date: Aug 2003
Location: Sweden
Posts: 60
Send a message via ICQ to Prommy
Default Re: README.nvidia

Quote:
Originally posted by ribx
(if i use s-video with my s-video cable the screen is only black and white.. also under windows :/ )
I have the same here when using s-video. What I've heard is that this has nothing with the computer to do but with the tv not being able to handle s-video signals. Guess we're stuck with composite until we can afford better tv's...

/Daniel
Prommy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU fan always at 100%, can not change the thermal settings legluondunet NVIDIA Linux 26 05-04-13 05:56 AM
RHEL 5.6 .nvidia-settings-rc settings un-applied on screen lock bluziff NVIDIA Linux 1 06-14-12 05:12 AM
XF86Config for a Quadro4 without TwinView? Twirlip NVIDIA Linux 1 10-09-02 10:36 AM
What resolution and graphics settings do you usually use for gaming? eliteone NVIDIA GeForce 7, 8, And 9 Series 21 08-09-02 01:31 AM
tvout & XF86Config lacto NVIDIA Linux 2 08-01-02 01:44 AM

All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.