Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-10-11, 07:11 AM   #1
pcdoctor
Registered User
 
Join Date: May 2011
Posts: 5
Default 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

I installed driver 270.41.06 this morning. When installing driver 270.41.06, after logging in the kde splash screen freezes or never finishes loading. I never get to the linux desktop. I can hear my start up sound but that's about it.
Driver 260.19.44 works fine.
My setup:
Debian 6.01 (stable) kde
GeForce 7200GS/7300
pcdoctor is offline   Reply With Quote
Old 05-10-11, 08:29 AM   #2
ma.tangaro
Registered User
 
Join Date: Dec 2008
Posts: 8
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

you probably have this bug:
http://www.nvnews.net/vbulletin/showthread.php?t=160115

like me!
ma.tangaro is offline   Reply With Quote
Old 05-10-11, 08:54 AM   #3
pcdoctor
Registered User
 
Join Date: May 2011
Posts: 5
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

Thx so much for responding!
I deleted the old driver and had to boot from a live cd to copy the old driver back.
After that, I installed the old driver using the terminal.
Lesson learned, do not delete the prevous Nvidia driver until you are sure the new one works.
pcdoctor is offline   Reply With Quote
Old 05-10-11, 05:04 PM   #4
eddieg780
Registered User
 
Join Date: May 2011
Posts: 2
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

I am having the same problem in Kubuntu 11.04 with a go7300 and xorg1.10. I started having problems when there was an upgrade to 270 in 10.10 with xorg1.9 and it appears to have not changed. I downgraded to 260 and all was well until the 11.04 upgrade. Driver 260.19.44 does not work with xorg 1.10 and 270.41.06 does not work with xorg1.9. As soon as the boot screen comes up and I see the nvidia splash screen then the Kubuntu screen where it starts loading everything with the icons and goes fine until it gets to the K and as soon as it starts fading in the screen freezes but it appears that the computer is booting fully. The sound plays, mouse moves and my wifi light flashes. I sure hope someone figures this out fast. My business runs on Linux. The log file shows nothing wrong.
eddieg780 is offline   Reply With Quote
Old 05-11-11, 12:48 AM   #5
mdriftmeyer
Registered User
 
Join Date: Feb 2009
Posts: 40
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

Quote:
Originally Posted by pcdoctor View Post
I installed driver 270.41.06 this morning. When installing driver 270.41.06, after logging in the kde splash screen freezes or never finishes loading. I never get to the linux desktop. I can hear my start up sound but that's about it.
Driver 260.19.44 works fine.
My setup:
Debian 6.01 (stable) kde
GeForce 7200GS/7300
Are you saying you installed the Debian 270.41.06 drives from Experimental?

I'm using Debian Sid and I have KDE 4.6.3 and Gnome 3 on my box. Nvidia 8600GTS and Compositing on.

Both environments work.

I have all the OpenCL and CUDA stuff for research but I'm curious which driver you installed.
mdriftmeyer is offline   Reply With Quote
Old 05-11-11, 06:55 AM   #6
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug ( -logverbose 6 ) info as instructed after the issue appears ?

you can still switch to a VT to do that, right?
Licaon is offline   Reply With Quote
Old 05-12-11, 10:54 AM   #7
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

Debian's not the only one having freezes. I run OpenSUSE Factory on my other Linux box with KDE 4.6.2 as my default desktop. I have had random freezes and hangs with the 270.41.06 drivers. Downgraded to the 270.26 beta and everything appears back to normal. Apparently lots of users are affected and not just KDE users- plenty of reports saying something about the GPU locking up when there's high GPU load. Try the 270.26 beta and see if that fixes your problem.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote
Old 05-13-11, 02:09 AM   #8
pcdoctor
Registered User
 
Join Date: May 2011
Posts: 5
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

I'm using Debian squeeze stable.
Yesterday I changed my sources to testing just for giggles.
I might try installing the 270 driver this weekend.
My files from testing are being downloaded now.
I see ftp.debian.org/debian/ testing/non-free nvidia-glx i386 270.41.06-1 as one of the files being downloaded.


Quote:
Originally Posted by mdriftmeyer View Post
Are you saying you installed the Debian 270.41.06 drives from Experimental?

I'm using Debian Sid and I have KDE 4.6.3 and Gnome 3 on my box. Nvidia 8600GTS and Compositing on.

Both environments work.

I have all the OpenCL and CUDA stuff for research but I'm curious which driver you installed.
pcdoctor is offline   Reply With Quote

Old 05-14-11, 08:27 AM   #9
pcdoctor
Registered User
 
Join Date: May 2011
Posts: 5
Default Re: 270.41.06 driver Debian 6.01 (stable) kde splash screen freeze

Updating my sources from squeeze to testing didn't go so well.
My pc was unbootable after updates.
I ended up reinstalling Debiain 6 (stable) kde.
I have installed 260.19.44 again.
I wait unti there is a 272, 275, etc that works with Debian 6 stable.
pcdoctor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.