Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-26-11, 05:13 PM   #1
garethd
Registered User
 
Join Date: May 2011
Posts: 2
Default 310m | System freezes on Laptop battery | Kubuntu 11.04

ll works nicely with the mains connected. However, if I remove the power adaptor and move to run on battery, then the system will hang.

If I start the system on battery it will hang at the login prompt (very shortly after the X / Nvidia display starts).

I have the 310m chip and I am using Kubuntu 11.04 and my nvidia-current is 270.41.06-0ubuntu1.

Any help debugging / fixing this greatly appreciated, thanks!
__________________
Using Novatech X16 NVPro Laptop | 310m | Kubuntu 11.04
garethd is offline   Reply With Quote
Old 05-26-11, 06:04 PM   #2
cheechr1
Registered User
 
cheechr1's Avatar
 
Join Date: Nov 2010
Posts: 94
Default Re: 310m | System freezes on Laptop battery | Kubuntu 11.04

Please read the two sticky posts about what to do if you have issues, make a nvidia bug report and post back.
cheechr1 is offline   Reply With Quote
Old 05-27-11, 07:41 AM   #3
garethd
Registered User
 
Join Date: May 2011
Posts: 2
Default Re: 310m | System freezes on Laptop battery | Kubuntu 11.04

OK, I have tried running nvidia-bug-report while ssh'd in from another machine, whilst my laptop hung, but the report is still pretty much empty.
Attached Files
File Type: gz nvidia-bug-report.log.gz (33.7 KB, 81 views)
__________________
Using Novatech X16 NVPro Laptop | 310m | Kubuntu 11.04
garethd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.