Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-11, 12:33 AM   #949
Nightwolf
Registered User
 
Join Date: May 2011
Posts: 3
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Oh well, I'm new here and I'm in the process of getting a pair of 1GB MSI Cyclone OC GTX 460 cards for SLI. The first card I already have in my possession, and is in my computer, and I'm waiting for the second card to come.

I came from a pair of Visiontek Radeon 4870's that towards last, I was not happy with anymore. Visiontek did something to the bios of each card that prevents them from accepting a Windows7 generic VGA driver. On top of this, I find out that a bug in the drivers caused ME 2 to crash to desktop at random on me, and then I find out on the Bioware forums that everybody that has a 4800 series card will expierence the random crash to desktop problem with Mass Effect 2. a bug that existed in the 3870 days, where the screen for Mass Effect 2 would be all screwed up with psychedelic colors is back in the Catalyst 11 series ATI drivers and it doesn't look like ATI will fix these bugs. Towards last I started expierencing odd mouse problems with my Logitech Wireless M510 mouse in Mass Effect 2 and at the desktop, that was partially fixed by updating to the latest Logitech Mouse software and drivers for my mouse.

Awhile back, I even noticed the 4870's had odd Crossfire troubles with Two Worlds 2 in DX 10 mode, and even noticed odd problems with some other games, including Dragon Age 2.

I was going to wait until fall and get a GTX 590, but decided against as it would have costed more than the pair of GTX 460's I mention. Here's MSI's page for the cards I'm getting, the first of which is in my computer, as I mentioned.

http://us.msi.com/index.php?func=pro...0&prod_no=2029

Right now, I'm just tweaking the driver graphic settings, the fan speed, and disabled the power management stuff in the driver control panel, as I had a lot of stuttering when playing Mass Effect 2, until I disabled the power management stuff.

I think everyone can understand my being peeved with all the various bugs I've been coming across with ATI's drivers lately, and jumping ship and coming to Nvidia.
Nightwolf is offline   Reply With Quote
Old 05-28-11, 09:49 PM   #950
AgentSmith2k
Registered User
 
AgentSmith2k's Avatar
 
Join Date: Jul 2007
Posts: 24
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Had my Gainward GTX570 Phantom for 2 months now but had to post. Awesome card and currently have it clocked at 922Mhz without a sweat.

Coming from an 8800GTS, the difference is night and day in every sence.
__________________
CPU/MOBO/GFX - Intel QX6700 @ 3.5Ghz | Maximus Formula X38 (Rampage BIOS) | Gainward GTX570 Phantom
MEM/HDD/DVD - Corsair Dominator 4Gig 1066Mhz | OCZ Vertex 2 120Gig | Western Digital (Raptor 74Gig) | Seagate 750Gig | Hitachi 1TB | Samsung 18x DL/RW
OTHER - 20" BenQ FP202W | 40" Sony Bravia 1080p | Corsair HX850w | Raven RV03 | Logitech G19 | Razer Lachesis
AgentSmith2k is offline   Reply With Quote
Old 05-29-11, 12:32 AM   #951
DarkOneX
Registered User
 
Join Date: Jul 2003
Location: Kansas
Posts: 327
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by AgentSmith2k View Post
Had my Gainward GTX570 Phantom for 2 months now but had to post. Awesome card and currently have it clocked at 922Mhz without a sweat.

Coming from an 8800GTS, the difference is night and day in every sence.
Nuh uh, 922Mhz? How is that possible? Also Gainward I bought them years ago but quit due to their tricky naming scheme, they'd name cards like Ultra when they weren't the Ultra variant, very sneaky way to trick peeps.
__________________

Desktop - {i7-960 3.2Ghz} {Asus P6X58D-E} {24GB Corsair DDR3} {EVGA GTX670 FTW 2GB} {Intel 330 Series 180GB SSD} {(3X) WD Black 1TB HDDs} {Seagate 750GB HDD} {WD 4TB external} {WD 2TB external} {20X DVD-RW} {X-Fi} {Corsair HX850 PSU} {CM690 II case} {24" Dell U2410 LCD} {20" Dell 2007FP LCD} {Logitech G500} {Logitech G710+} {Windows 7 64bit} {CP1500PFCLCD UPS

Laptop 1 - {Lenovo Ideapad Y400} {i7-3630QM 2.4Ghz} {8GB DDR3} {GeForce GT750M 2GB} {1TB HDD + 16GB SSD} {14" Anti-Glare (1366x768)} {Windows 8 64bit

Laptop 2 - {HP DM4-3090se Beats Edition} {i5-2430M 2.4Ghz} {8GB DDR3} {Intel 3000 HD graphics} {500GB HDD} {14" LED Display (1366 x 768)} {Windows 8 64bit
DarkOneX is offline   Reply With Quote
Old 05-29-11, 10:06 AM   #952
AgentSmith2k
Registered User
 
AgentSmith2k's Avatar
 
Join Date: Jul 2007
Posts: 24
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by DarkOneX View Post
Nuh uh, 922Mhz? How is that possible? Also Gainward I bought them years ago but quit due to their tricky naming scheme, they'd name cards like Ultra when they weren't the Ultra variant, very sneaky way to trick peeps.
To get that I had to up the voltage to 1.075 in MSI Afterburner. Because this card uses a larger heat sink design the fans rarely go above 60% usage. I could push it further but with my ageing QX6700 I doubt I would see much difference.

I think Gainward have shed there skin because this card defiantly deserves the name Phantom, only slightly overclocked from a stock card but can be pushed much further than most on air. It is a meaty little beast.

__________________
CPU/MOBO/GFX - Intel QX6700 @ 3.5Ghz | Maximus Formula X38 (Rampage BIOS) | Gainward GTX570 Phantom
MEM/HDD/DVD - Corsair Dominator 4Gig 1066Mhz | OCZ Vertex 2 120Gig | Western Digital (Raptor 74Gig) | Seagate 750Gig | Hitachi 1TB | Samsung 18x DL/RW
OTHER - 20" BenQ FP202W | 40" Sony Bravia 1080p | Corsair HX850w | Raven RV03 | Logitech G19 | Razer Lachesis
AgentSmith2k is offline   Reply With Quote
Old 06-15-11, 11:36 PM   #953
XMAN52373
Registered User
 
XMAN52373's Avatar
 
Join Date: Apr 2004
Posts: 534
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Went from 2x eVGA GTX260 216s to a single GTX570 by ASUS and loving it. Game play is better even if FPS Aveerages are slightly lower, but the dips i used to get almost never happen. Now to just upgrade from my Q6600@3Ghz.
__________________
C2Q6600@3.3
ASUS GTX570
eVGA 780i SLi AR
8GB DDR2 PC8500
Windows 7 U x64
XMAN52373 is offline   Reply With Quote
Old 06-22-11, 01:51 AM   #954
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

As per my rig 2011 post I have just installed a 590GTX, coming from 2x260GTXs it's a huge boost. I did keep one 260GTX for physx. Nvidia, so hot right now. Nvidia.
crainger is offline   Reply With Quote
Old 06-22-11, 02:02 AM   #955
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

How hot does the 590 get during gaming/pr0nz sessions?
bob saget is offline   Reply With Quote
Old 06-22-11, 02:29 AM   #956
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Prob about 80C max. The hot house 260GTX right under it doesn't help if it's a physx pr0nz.
crainger is offline   Reply With Quote

Old 06-22-11, 02:32 AM   #957
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Sick. 80C in real world games is not too bad i guess. wonder what the 6990 gets in gaming, probably quite similar...
bob saget is offline   Reply With Quote
Old 07-07-11, 10:25 AM   #958
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Just upgraded to two 3GB EVGA GTX 580s. Running them now at 850/2100 at 1.088V, doesn't get above 73C in games, these things come default with the EVGA high flow brackets.

I can finally run Metro 2033 in 3D Vision at 5760x1080 on Very High, before I was hitting a memory wall at that resolution and had to bump it down to 3840x720. It takes up around ~1700MB with AAA (running 4XAA with 3D Vision puts fps at single digits).

I've also seen FEAR 3 consume ~1650MB VRAM at 4XAA at 5760x1080. Shogun 2 also gobbles up the VRAM at 4XAA in triple wide.

I say bring on BF3!
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 07-08-11, 09:16 AM   #959
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by slaWter View Post
Great upgrade! And with the EVGAs, Tri-SLI would be fairly easy to handle as well. In case you need more power for BF3.
Man, I wish there were 3GB cards with the reference cooler available at the start
Unfortunately I can't do Tri-SLI on this Sandy Bridge board, so I probably won't have that option once BF3 comes out because Sandy Bridge E isn't coming out until 2012 if the rumors are to be believed. I'm fine with that though, because the Z68 I have has the two PCI-E x16 slots spaced out properly for my GTX 580s to have breathing room, unlike my previous X58 board.

Once SNB-E comes out I'll move the Z68 and 2600K to my other machine and upgrade the first one to that, but hopefully by then Kepler will be out and I'll just upgrade to that.

I'm wondering though if the additional memory is making these 3GB GTX 580s drag their feet somewhat when it comes to overclocking. I'm had to bump it up to 1.1V for 865MHz core, while on my previous 580s I could get to 850 on stock voltage and to 900 with the same 1.1V.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 07-08-11, 10:05 AM   #960
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

For gaming at 2560x1600, would I see any improvements for AA and image quality by moving from 1.5GB cards to 3GB cards in current games?
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.