Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-04-11, 06:57 AM   #1
DHP
Graph-X-Freak
 
DHP's Avatar
 
Join Date: Dec 2004
Location: Holland
Posts: 347
Default GTX560 Ti TOP Transparancy AA gone?

Hi huys.

I built myself a new rig yesterday (sold my i7 rig last year):

CM 690 Case
i5 2500K + Mugen 2
MSI P67 GD55
4 gig Kingston HyperX 1333MHz
2 x Seagate 500GB RAID0
1 x WD 1TB
CM 850W PSU
ASUS GTX560Ti TOP 900MHz (@1GHz )

I'm wondering where the transparancy AA option in the drivers is? I thought it could be turned on or of or something? My last nV card was a GTX280 in SLi, after that I had some HD5000 cards. Maybe i'm missing something?

Using 275.33 nV drivers with my 560 by the way.




OMG i feel like a newbie.
__________________
Lian Li PC-A71A | ASUS P6T Deluxe | Intel Core i7 920 D0 @ 4GHz 1,25V | Thermalright Ultra 120 + Scythe S-Flex 1200
HD5870 1GB Crossfire | 3 x 2GB Corsair Dominator 1600MHz | Creative X-Fi Xtreme Music
2x Intel X25M 80GB @ RAID0 | 2 x Seagate Barracuda 7200.12 500GB RAID0 | 1 x Seagate Barracuda 1TB | 1x Western Digital Caviar GP 1TB
Cooler Master Real Power M1000 | Samsung 245B 24" Widescreen LCD
DHP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.