Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-12-11, 08:50 AM   #1
trivium nate
Registered User
 
Join Date: Dec 2007
Posts: 4,023
Default No signal

Every time I turn on my pc my tv says no signal, i have to like unplug the tv from the pc or restart the pc for it to work sometimes multiple times...i am using 275.33 whql drivers... anyone have any ideas? thanks yes the Tv works...
__________________
CM-HAF-932//AMD Phenom-II-X4-965-BE-Deneb-3.4 GHz-Quad Core//CorsairH50
ASRock 770 EXTREME3 Mobo//EVGA GTX-480(1536MB GDDR5)-Arctic Cooling Accelero Xtreme+cooler
180GB SSD//3TB//G.SKILL Ripjaws X Series 8GB//DVD-RW//blu-Ray//1000 Watt Corsair PSU
42"Vizio TV-1920x1080-1080P-120Hertz//Win 7 Ultimate(64)//XBox360-pc controller
Saitek Eclipse 2 keyboard//Razer DeathAdder Mouse//250gb-Xbox 360//160gb-PS3
trivium nate is offline   Reply With Quote
Old 06-14-11, 10:33 PM   #2
trivium nate
Registered User
 
Join Date: Dec 2007
Posts: 4,023
Default Re: No signal

BUMP!
__________________
CM-HAF-932//AMD Phenom-II-X4-965-BE-Deneb-3.4 GHz-Quad Core//CorsairH50
ASRock 770 EXTREME3 Mobo//EVGA GTX-480(1536MB GDDR5)-Arctic Cooling Accelero Xtreme+cooler
180GB SSD//3TB//G.SKILL Ripjaws X Series 8GB//DVD-RW//blu-Ray//1000 Watt Corsair PSU
42"Vizio TV-1920x1080-1080P-120Hertz//Win 7 Ultimate(64)//XBox360-pc controller
Saitek Eclipse 2 keyboard//Razer DeathAdder Mouse//250gb-Xbox 360//160gb-PS3
trivium nate is offline   Reply With Quote
Old 06-14-11, 10:50 PM   #3
Hogrider
Guest
 
Posts: n/a
Default Re: No signal

The tv is probably not recognizing a signal.
  Reply With Quote
Old 06-14-11, 11:57 PM   #4
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,069
Default Re: No signal

Try a different HDMI port.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 06-15-11, 12:04 AM   #5
Q
 
Join Date: Sep 2004
Posts: 7,808
Default Re: No signal

What brand TV? Have you tried swapping HDMI cables? Did the changes only start after a driver revision.

Have you ever worked at a help desk? lol
Q is offline   Reply With Quote
Old 06-15-11, 12:25 AM   #6
Hogrider
Guest
 
Posts: n/a
Default Re: No signal

Try unplugging the tv or restarting the pc. Does the tv work?
  Reply With Quote
Old 06-15-11, 11:34 PM   #7
trivium nate
Registered User
 
Join Date: Dec 2007
Posts: 4,023
Default Re: No signal

the TV works, its a vizio, i could try a different hdmi out
__________________
CM-HAF-932//AMD Phenom-II-X4-965-BE-Deneb-3.4 GHz-Quad Core//CorsairH50
ASRock 770 EXTREME3 Mobo//EVGA GTX-480(1536MB GDDR5)-Arctic Cooling Accelero Xtreme+cooler
180GB SSD//3TB//G.SKILL Ripjaws X Series 8GB//DVD-RW//blu-Ray//1000 Watt Corsair PSU
42"Vizio TV-1920x1080-1080P-120Hertz//Win 7 Ultimate(64)//XBox360-pc controller
Saitek Eclipse 2 keyboard//Razer DeathAdder Mouse//250gb-Xbox 360//160gb-PS3
trivium nate is offline   Reply With Quote
Old 06-16-11, 01:04 AM   #8
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,069
Default Re: No signal

__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote

Old 06-16-11, 01:30 AM   #9
Greedo
 
Join Date: Jan 2011
Location: mos eisley cantina
Posts: 1,259
Default Re: No signal

Quote:
Originally Posted by Hogrider View Post
The tv is probably not recognizing a signal.
this.

/thread
Greedo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.