Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-14-11, 05:22 AM   #1
juezznin
Registered User
 
Join Date: Jun 2011
Posts: 5
Angry Clutters of red dots - GTX 460 with 300w power supply?

Hello,
this is my first post on this forum, so if I have violated any rules I apologise.

System:
Dell Studio XPS 8100 (6 months old)
i7 870 quad core 2.93 ghz
Power Supply: Liteon 300w - im not entirely sure, but I took a photo of its details.
http://img856.imageshack.us/img856/7402/powersupply.jpg
Video card: NVIDIA GeForce GTX460

I know the recommended minimum power requirement for this card is 450w and 24 amps on the 12v rail, and my power supply to my knowledge (I have no idea) is 300w and has either 12 or 18 amps next to the 12v rails. (see image link above)

Basically I have been experiencing red and purple clutters of dots appearing on my screen, usually on photographs and gradients (not always). I have reinstalled drivers etc. with no luck. These dots disappear if I restart the computer, but return anywhere from an hour to 10 hours later. The video drivers fail and recover quite frequently (screen turns black then comes back saying it's recovered).

After searching online I found that my power supply may be an issue. I called Dell and someone is coming to look at the computer in the next few days to possibly replace the card (computer is only 6 months old and under warranty), and I would like to present a reasonable case that the power supply they included in this Studio XPS 8100 desktop has caused the graphics card to fail (if this is the case).

Sorry for blabbing on, this has just got me worked up as being an intermediate computer user I did not want to have to deal with getting compatible parts to build my own computer, so I figured Dell would build a computer with compatible parts...

SO, I am wondering what people's thoughts are on my situation and if these issues could have been caused by the power supply not meeting the card's requirements.

Thanks in advance!
juezznin is offline   Reply With Quote
Old 06-14-11, 05:46 AM   #2
Ninja Prime
Registered User
 
Join Date: Mar 2003
Location: Utah
Posts: 2,263
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Thats not nearly enough power supply for that system. It came like that? Notice the warning on the PS that says max power will not exceed 350w. Probably the system tried to pull too much power and toasted either the PS or the card or both. Your quad core i7 CPU is probably a 95w lynnfield, and the GTX 460 averages 150w-160w with peaks of up to 180w. Thats potentially 275w, just in those two components. ~100w for the rest of the system is a typical estimate, depending on components. That's 375w potentially. Almost all of that is going to be coming through the 12v rails, which say they are only rated at 300w. You could be pulling in 75w above the rating on your PS, or more.

Even beyond that, its always good to have more power than you need, so your PS isn't working at peak all the time, 450w should be about the minimum for that setup, IMO.
Ninja Prime is offline   Reply With Quote
Old 06-14-11, 05:58 AM   #3
juezznin
Registered User
 
Join Date: Jun 2011
Posts: 5
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Quote:
Originally Posted by Ninja Prime View Post
Thats not nearly enough power supply for that system. It came like that? Notice the warning on the PS that says max power will not exceed 350w. Probably the system tried to pull too much power and toasted either the PS or the card or both. Your quad core i7 CPU is probably a 95w lynnfield, and the GTX 460 averages 150w-160w with peaks of up to 180w. Thats potentially 275w, just in those two components. ~100w for the rest of the system is a typical estimate, depending on components. That's 375w potentially. Almost all of that is going to be coming through the 12v rails, which say they are only rated at 300w. You could be pulling in 75w above the rating on your PS, or more.

Even beyond that, its always good to have more power than you need, so your PS isn't working at peak all the time, 450w should be about the minimum for that setup, IMO.
Thank you for the fast reply!
So from that would you say Its fair for me to question Dell as to why they would allow the option of GTX 460 with that system?
juezznin is offline   Reply With Quote
Old 06-14-11, 07:04 AM   #4
juezznin
Registered User
 
Join Date: Jun 2011
Posts: 5
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Thanks for the reply When the technician is looking at the computer I think I'll show him/her the nVidia page and suggest that caused the card to falter.

Quote:
Originally Posted by abtomat74 View Post
.
After doing some reading, maybe the card being offered was a mistake? I saw plenty of forum posts on google of people talking about upgrading their PSU's for this 8100 system, in conjunction with a GTX260 as an option.
Hmm that is interesting! I might just call them again tomorrow to confirm this, and explain everything to them... try my luck at getting a free upgrade :P

thanks for the help!
juezznin is offline   Reply With Quote
Old 06-15-11, 01:56 AM   #5
Ninja Prime
Registered User
 
Join Date: Mar 2003
Location: Utah
Posts: 2,263
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Quote:
Originally Posted by juezznin View Post
Thank you for the fast reply!
So from that would you say Its fair for me to question Dell as to why they would allow the option of GTX 460 with that system?
Yeah, fair question, obvious answer though, they thought they could get away with it. I hope nothing is toast from it, but I would ask them to replace the PS with 450W or better. Have them test everything though, RAM could be toast, CPU could have problems, Mobo could have problems, the GTX 460 could have problems, who knows. Have them replace anything fried because they skimped on a PS, which ironically is probably one of the cheapest components in that system. They probably saved less than $10 going for 300w vs a 450w or 500w.
Ninja Prime is offline   Reply With Quote
Old 06-15-11, 03:02 AM   #6
juezznin
Registered User
 
Join Date: Jun 2011
Posts: 5
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Quote:
Originally Posted by Ninja Prime View Post
Yeah, fair question, obvious answer though, they thought they could get away with it. I hope nothing is toast from it, but I would ask them to replace the PS with 450W or better. Have them test everything though, RAM could be toast, CPU could have problems, Mobo could have problems, the GTX 460 could have problems, who knows. Have them replace anything fried because they skimped on a PS, which ironically is probably one of the cheapest components in that system. They probably saved less than $10 going for 300w vs a 450w or 500w.
Ok, what is the best way for me to test if RAM and other components have been damaged? I am using the computer now, and the only thing visibly wrong is the coloured dots. The Dell technician is coming in tomorrow to test and replace the graphics card, perhaps I could ask them to check the other parts... not that he/she would be 100% truthful in that scenario though..
juezznin is offline   Reply With Quote
Old 06-15-11, 03:15 AM   #7
Ninja Prime
Registered User
 
Join Date: Mar 2003
Location: Utah
Posts: 2,263
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

You can run MEMTEST86+ to test your RAM, and SuperPi or something to test your CPU, though they will stress the system, but I think as long as you don't have anything high end as far as video running it should be ok power wise. You can find those on the net with a quick search.
Ninja Prime is offline   Reply With Quote
Old 06-15-11, 03:36 AM   #8
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Quote:
Originally Posted by Ninja Prime View Post

Even beyond that, its always good to have more power than you need, so your PS isn't working at peak all the time, 450w should be about the minimum for that setup, IMO.
Good advice that and one I always try to abide by.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote

Old 06-15-11, 07:41 AM   #9
juezznin
Registered User
 
Join Date: Jun 2011
Posts: 5
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

Everything I tested seems fine, just the graphics card at this point. Getting the replacement card installed tomorrow and waiting for a call back from Dell about the power supply... not looking good on getting an upgraded power supply though, they wont seem to budge.

Everyone has been extremely helpful, thank you very much!
juezznin is offline   Reply With Quote
Old 06-15-11, 03:19 PM   #10
Quick420
Registered User
 
Quick420's Avatar
 
Join Date: Oct 2005
Location: London,Canada
Posts: 1,445
Default Re: Clutters of red dots - GTX 460 with 300w power supply?

I read the whole thread,and I feel for you.But now you know to stay away from Dell,the have always been a pain in my arse,with the cases being the worst on the market.Well maybe not the worst but for from good.They use low grade hardware when they can and advertise it like it's a frigggin alienware system.Next time do some research here and dont be afraid of building your own system,people here love to help newbies.We were all new at this @ one point.I wont be surprised to see the Dell tech put in a new PSU first.Good luck M8.
__________________
:Gaming Rig:
Asus P5N-D SLi E8400 Wolfdale@3.6ghz/TTBig TyphoonCooler 51c Orthos 3hrs
Galaxy GTX560ti-GC 296.10 Forceware 950/1900/2200,1100mv,Gts250/Physx
2x2gb Ddr2 1066mhz 4-4-4-12 1T
3xWD WD5000AAKS 500gb/sata300/ 1xSeagate 320gb Ide(tuuunz)
X-fi Fatality Pro*ASUS VH242H 24"LCD*:::Windoze 7-64bit:::
Sony DvD/Ram-Drive
Logitech G25
3dmark06 17,898 Vantage 12,851



If the light is GREEN the trap is clean
Quick420 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.