Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-15-11, 01:33 PM   #1
phil@elrepo
Registered User
 
Join Date: Mar 2010
Location: UK
Posts: 16
Default Splash screen on 275.19 driver says "beta driver"

Hi,

The latest "official" 275.19 driver release (today) says "beta driver" in red on the splash screen.

Is this a mistake, are they a certified official release or are they a beta release?

Thanks.

Phil
__________________
http://elrepo.org The Community Enterprise Linux Repository

Last edited by phil@elrepo; 07-15-11 at 01:34 PM. Reason: correct typo
phil@elrepo is offline   Reply With Quote
Old 07-15-11, 02:11 PM   #2
phil@elrepo
Registered User
 
Join Date: Mar 2010
Location: UK
Posts: 16
Default Re: Splash screen on 275.19 driver says "beta driver"

Just to confirm, this is on the X86_64 driver - I've not tested with the x86 (32-bit) driver package.
__________________
http://elrepo.org The Community Enterprise Linux Repository
phil@elrepo is offline   Reply With Quote
Old 07-15-11, 03:06 PM   #3
toracat
Registered User
 
Join Date: Apr 2003
Posts: 16
Default Re: Splash screen on 275.19 driver says "beta driver"

Yes, it will be nice to get a confirmation that today's release is no longer a beta version.
__________________
http://blog.toracat.org
toracat is offline   Reply With Quote
Old 07-15-11, 07:09 PM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Splash screen on 275.19 driver says "beta driver"

Whoops, this is definitely a mistake. I filed bug 852612 to figure out why that got enabled and get it turned off.
AaronP is offline   Reply With Quote
Old 07-16-11, 06:38 AM   #5
phil@elrepo
Registered User
 
Join Date: Mar 2010
Location: UK
Posts: 16
Default Re: Splash screen on 275.19 driver says "beta driver"

Thank you Aaron - I appreciate your response.

Regards,

Phil
__________________
http://elrepo.org The Community Enterprise Linux Repository
phil@elrepo is offline   Reply With Quote
Old 07-17-11, 08:00 AM   #6
ioni
Registered User
 
Join Date: Aug 2010
Posts: 63
Default Re: Splash screen on 275.19 driver says "beta driver"

Quote:
Originally Posted by AaronP View Post
Whoops, this is definitely a mistake. I filed bug 852612 to figure out why that got enabled and get it turned off.

also this version is not of ftp
ioni is offline   Reply With Quote
Old 07-17-11, 01:34 PM   #7
wantilles
Registered User
 
Join Date: Feb 2009
Posts: 37
Default Re: Splash screen on 275.19 driver says "beta driver"

Do we have a changelog, for this version?
wantilles is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.