Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-17-11, 11:04 AM   #13
Runningman
Registered User
 
Runningman's Avatar
 
Join Date: Feb 2008
Posts: 925
Default Re: PC Blue Screening Randomly, Tried everything

Have you ever thought that maybe its not the hardware that is at fault but you are doing something wrong?
Runningman is offline   Reply With Quote
Old 07-17-11, 08:29 PM   #14
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: PC Blue Screening Randomly, Tried everything

Did you try a new PSU? Looks like that was what everyone was waiting for.

Both my gf and I had Q6600 problems. We have both started to have similar issues, freezing Blue screens, trouble booting. It was time to upgrade so we just upgraded, but it's strange to see so many Q6600 systems playing up...
crainger is offline   Reply With Quote
Old 07-19-11, 01:26 PM   #15
stjuart
Registered User
 
stjuart's Avatar
 
Join Date: Mar 2006
Posts: 536
Default Re: PC Blue Screening Randomly, Tried everything

I don't think i did anything wrong with the build, tried almost every combination i could think. Also, why else would i be asking for advice, i also repair pc's for a living and have built and rebuilt 100's of PC's. It just does not make any sense why its being such a dog of a system. But this will be my last attempt with Gigabyte Mobo, if it does not work, i am just going to throw out the chip, and just by a p67 mobo and drop in the I7 2600k.
__________________
MSI 580GTX TWIN FROZR ll
Intel I7 970@4.1GHz
6Gigs G.skill DDR3
700 watt power supply
ASUS Rampage III Formula
Noctua NH-D14
------------------
stjuart is offline   Reply With Quote
Old 07-22-11, 03:24 PM   #16
stjuart
Registered User
 
stjuart's Avatar
 
Join Date: Mar 2006
Posts: 536
Default Re: PC Blue Screening Randomly, Tried everything

Well just installed cheapo, Gigabyte G41MT-S2P, and so far its working. Mind you, its only been half hour since OS was reloaded and i have not gotten any error or slow downs and so far no Blue screens. Typing from this system so, lets hope it holds and does not degrade in a couple of hours, on top its near 100+ degrees here, so if its going to fail its the perfect conditions.
__________________
MSI 580GTX TWIN FROZR ll
Intel I7 970@4.1GHz
6Gigs G.skill DDR3
700 watt power supply
ASUS Rampage III Formula
Noctua NH-D14
------------------
stjuart is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.