Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-26-11, 11:50 AM   #1
jmarcedwards
Registered User
 
Join Date: Jul 2011
Posts: 1
Default Installing Linux 64-bit 275.21 driver...No terminal after killing the X-Server...

I'm having a problem installing this driver on my Ubuntu 11.04 system, primarily due to the fact that the driver cannot be installed while the X Server (Gnome) is running.

When I kill the Gnome/X Server, I should be back at a text terminal shell, where I can then proceed with the installation. However, when I kill the X Server, the graphics card seems to stop sending video to the monitors, and the monitors immediately enter "Sleep" mode. I don't know if the ASUS ENGTX560 TI DCII graphics card is sending a "sleep" signal to the monitors or if the monitors are entering "Sleep" mode due to the loss of a video signal.

Does anyone know why I cannot get back to the standard terminal upon killing the X Server?

Thanks, Marc
jmarcedwards is offline   Reply With Quote
Old 07-26-11, 02:00 PM   #2
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: Installing Linux 64-bit 275.21 driver...No terminal after killing the X-Server...

This has been moved to the proper forum.
DiscipleDOC is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.