Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-25-03, 04:53 PM   #1
Smokey
Team Rainbow
 
Smokey's Avatar
 
Join Date: Jul 2002
Location: FRANCE
Posts: 2,273
Question Your PC Mark2002 scores

Just recived my new Maxtor 40Gb today and it seems quite fast, faster than my ATA66 Maxtor Just wondering how it compares for an IDE with only 2mb cache.

My PCMark2002 details

Im getting around 1,200 points and around 37,000 in Sandra, is this good?
__________________
HTPC/Gaming
| Hiper Type R 580W PSU
| Intel Q9550 @ 4GHz | Gigabyte EP45 UD3R |4x 1024MB OCZ Reaper PC9200 DDR2 | Seagate 320GB/ Maxtor 320GB/ Maxtor 500GB HDD|Sapphire HD5850 | Creative SB X-Fi Titanium Pro | Harmon Kardon AVR135 reciever | Jamo S718 speakers | 42" Plasma 720p (lounge room)-Samsung P2450H (bedroom)

Last edited by Smokey; 09-25-03 at 09:15 PM.
Smokey is offline   Reply With Quote
Old 10-19-03, 10:38 AM   #2
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default

Strange.... your HD score is higher then mine, that's nVIDIA's IDE drivers at work
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote
Old 10-25-03, 03:48 PM   #3
betterdan
Guest
 
Posts: n/a
Default

Here's my PC Mark 2002 score
hdd 1534 Cpu 7508 memory 7056

I'm running 2 WD 120 gb drives in raid 0 from a Promise Fasttrak 100 card.

Last edited by betterdan; 10-26-03 at 12:03 AM.
  Reply With Quote
Old 11-02-03, 11:36 PM   #4
cricket
Registered User
 
Join Date: Aug 2002
Posts: 353
Default

Demension 8200 Modified:
*Pentium 4 3.06ghz 533FSB (HT Enabled)
*768MB (PC800) RDRAM
*GEFORCE 4 Ti-4600 (128mb)
*80 GB H.D. (2mb cache)
*DIRECTX 9.0B
*WINXP HOME
*SB Live Value
*400 Watt silencer Power Supply
*NEC-ND-1100A DVD+R/+RW COMBO DRIVE
*LITE ON CD-R/CD-RW-
*PINNACLE STUDIO 8 Deluxe
*LEXMARK X83 ALL IN ONE
*Microsoft Intellimouse Explorer
*HK-395 Speakers with sub woofer
3DMark2001 12,517
3Dmark2003 1,804
PCMARK2002 CPU: 7424
MEMORY: 6627
HDD : 752

tHE GEFORCE 4 TI 4600 ONLY BEING DIRECTX 8 is holding back my scores, and the dell hard drive is only 2mb cache
__________________
MY RIG Built By Self:
P4-3.0GHZ/800FSB (Northwood) + ZALMAN CNP7000(ALL COPPER) HSF
INTEL 865PERLL Board
1GB (2 X 512MB) Kingston HyperX (KHX3200AKB/1GR (2-3-2-6)
XFX NVIDIA 7600GT AGP (256MB) (@ 580Mhz Core-1.5Ghz Memory Speeds)
80 GB MAXTOR DIAMOND MAX 9 (8Mb Cache)
WINXP HOME ED -w/Vista Transformation Pack 6
ANTEC SLK 3700 BQE CASE
Nec ND-1100A DVD/RW Drive
CD Drive
7 in 1 Multimedia Card reader For My SD Digital Camera Pictures
cricket is offline   Reply With Quote
Old 11-27-03, 08:51 AM   #5
Smokey
Team Rainbow
 
Smokey's Avatar
 
Join Date: Jul 2002
Location: FRANCE
Posts: 2,273
Default

Here are my latest pcmark2002 scores, free version vs free version, I still prefer pcmark2002 over 2004.

http://service.futuremark.com/compare?pcm=1625407

Now strange thing is that I did get a score for my HDD, but when uploading to the Orb, I get HDD n/a ? Anyways, I took a pic of my score.

The only difference between this setup and the one in my first post, is the motherboard, with this FSB @200

__________________
HTPC/Gaming
| Hiper Type R 580W PSU
| Intel Q9550 @ 4GHz | Gigabyte EP45 UD3R |4x 1024MB OCZ Reaper PC9200 DDR2 | Seagate 320GB/ Maxtor 320GB/ Maxtor 500GB HDD|Sapphire HD5850 | Creative SB X-Fi Titanium Pro | Harmon Kardon AVR135 reciever | Jamo S718 speakers | 42" Plasma 720p (lounge room)-Samsung P2450H (bedroom)
Smokey is offline   Reply With Quote
Old 11-27-03, 09:33 AM   #6
Malfunction
 
Malfunction's Avatar
 
Join Date: Jul 2003
Location: Lake Jackson, TX
Posts: 1,002
Default

There's mine:

PCMark02 Score

*Kinda funny though, says I am running at AGP 2x... hehe.

Peace,

Malfunction is offline   Reply With Quote
Old 11-27-03, 09:46 AM   #7
Smokey
Team Rainbow
 
Smokey's Avatar
 
Join Date: Jul 2002
Location: FRANCE
Posts: 2,273
Default

Nice scores, the P4 really helps with the mem scores

But Im happy to see that my Maxtor 40GB w2mb cache keeping up with 8mb cache hard drives

Also keep in mind my cpu is only at 2.1GHz vs your 3.6GHz, the 'ole Barton doesnt do too bad.
__________________
HTPC/Gaming
| Hiper Type R 580W PSU
| Intel Q9550 @ 4GHz | Gigabyte EP45 UD3R |4x 1024MB OCZ Reaper PC9200 DDR2 | Seagate 320GB/ Maxtor 320GB/ Maxtor 500GB HDD|Sapphire HD5850 | Creative SB X-Fi Titanium Pro | Harmon Kardon AVR135 reciever | Jamo S718 speakers | 42" Plasma 720p (lounge room)-Samsung P2450H (bedroom)
Smokey is offline   Reply With Quote
Old 11-27-03, 10:05 AM   #8
Malfunction
 
Malfunction's Avatar
 
Join Date: Jul 2003
Location: Lake Jackson, TX
Posts: 1,002
Default

Quote:
Originally posted by Smokey
Nice scores, the P4 really helps with the mem scores

But Im happy to see that my Maxtor 40GB w2mb cache keeping up with 8mb cache hard drives

Also keep in mind my cpu is only at 2.1GHz vs your 3.6GHz, the 'ole Barton doesnt do too bad.
If you honestly believe that...lol.

AGPx2 reading...lol, I think if you want a more accurate reading of this then PCMark04 should be it. Due to it supports for newer hardware and chipsets. And I wasn't clocked at 3.6Ghz but 3.5Ghz...lol. But that is another problem too as it shows me clocked @ Intel Pentium 4 3420 MHz

I thought there might be an update, but there wasn't. I hope they don't treat PCMark04 the same, especially after reading MikeC's Preview on the front page.

Not going to say anything bad about either, though I don't think either are all that great IMHO.

*Run that badboy on PCMark04, let's see how it does there.

Peace,

Malfunction is offline   Reply With Quote

Old 11-27-03, 11:49 AM   #9
Smokey
Team Rainbow
 
Smokey's Avatar
 
Join Date: Jul 2002
Location: FRANCE
Posts: 2,273
Default

I have run pcmark2004, but I dont like it, well the free version anyway. It doesnt tell my much, no cpu, memory or hdd break down like in pcmark2002. I'll post those scores in the right thread
__________________
HTPC/Gaming
| Hiper Type R 580W PSU
| Intel Q9550 @ 4GHz | Gigabyte EP45 UD3R |4x 1024MB OCZ Reaper PC9200 DDR2 | Seagate 320GB/ Maxtor 320GB/ Maxtor 500GB HDD|Sapphire HD5850 | Creative SB X-Fi Titanium Pro | Harmon Kardon AVR135 reciever | Jamo S718 speakers | 42" Plasma 720p (lounge room)-Samsung P2450H (bedroom)
Smokey is offline   Reply With Quote
Old 12-13-03, 11:36 AM   #10
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default

CPU: 6324
Memory: 5805
HD: 533 (I think it hates single channel SCSI)

bah
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 12-13-03, 11:59 AM   #11
Mr.Clawz950
Hi
 
Mr.Clawz950's Avatar
 
Join Date: Dec 2003
Location: KY, USA
Posts: 122
Default

Mines at the bottom of my sig. HDD is low because I hadn't defragged for about 2 weeks, although it is 52% free (WD 130GB).

I'm not to sure about the rest of it though. This PC2700 really sucks the big one. Can't wait for my Corsair XMS PC4000 to get here.

BTW, I noticed the CPU tends to be 600-700mhz lower than it really is on mine. Dunno why, but whatever.
__________________
System 1 : AMD X2 6400+ @ 3.4Ghz | ASUS M2N32-SLI Deluxe | 4GB OCZ PC6400 (2x2048) | Dual BFG GeForce 8800GTXs | Western Digital 74GB Raptor | Western Digital 250GB HDD | Lite-On 52x24x52 CD-RW | Memorex DVD-R | X-Fi Fatal1ty | Antec Plusview 1000AMG w/CoolMax 850Watt PSU | Windows Vista 64-bit | 20Mbps/2Mbps Cable

System 2 : AMD X2 5200+ @ 2.8Ghz | ASUS M2N32-SLI Deluxe | 4GB Corsair XMS2 PC6400 (4x1024) | BFG GeForce 7800GTX | Western Digital 74GB Raptor | Western Digital 160GB HDD | Lite-On 52x24x52 CD-RW | Sound Blaster Audigy 2 ZS | Antec Plusview 1000AMG w/TruePower 550Watt PSU | Windows XP w/SP2 | 20Mbps/2Mbps Cable
Mr.Clawz950 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
3dMark2001 scores for 9700 pelly Other Desktop Graphics Cards 17 08-24-02 02:27 AM

All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.