Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-01-11, 07:43 PM   #1
alessandro_ufms
Registered User
 
Join Date: Jan 2009
Posts: 23
Default Bug on balanced performance mode

I found a bug on Balanced performance mode on my laptop. It happens on any browser with flashplayer plugin. When I fullscreen a video (on youtube for example), the performance mode is switched to Maximum Performance (from Desktop mode). It's ok, but when I close the page (or visit other page) it doesn't switch back to Desktop mode. I have to close the entire application (close all tabs) to driver back to Desktop mode. It's very annoying because on Maximum Permance mode the fan is very loud and I have to close the entire browser to return the Desktop mode. This problem also happens visiting any site that use GPU acceleration, for example: Angry Birds app (chrome.angrybirds.com), Fish IE tank (http://ie.microsoft.com/testdrive/Pe...k/Default.html) or any page that have a HTML5 video.

Tested on nvidia version driver: 270.41.19 and 275.09.
Xorg-server version 1.10.2
Firefox 4.0.1
Google-Chrome 12.0.742.68
Geforce 330M

I attached the bug report.
Attached Files
File Type: gz nvidia-bug-report.log.gz (67.5 KB, 86 views)
alessandro_ufms is offline   Reply With Quote
Old 06-06-11, 11:06 AM   #2
alessandro_ufms
Registered User
 
Join Date: Jan 2009
Posts: 23
Default Re: Bug on balanced performance mode

275.09.04 doesn't resolve this problem.
alessandro_ufms is offline   Reply With Quote
Old 06-10-11, 06:41 AM   #3
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Bug on balanced performance mode

Could you please install 'dmidecode' package and provide nvidia bug report ?
sandipt is offline   Reply With Quote
Old 06-14-11, 12:22 PM   #4
alessandro_ufms
Registered User
 
Join Date: Jan 2009
Posts: 23
Default Re: Bug on balanced performance mode

dmidecode installed and bug report attached. This problem still happens with version 275.09.07.
Attached Files
File Type: gz nvidia-bug-report.log.gz (73.6 KB, 79 views)
alessandro_ufms is offline   Reply With Quote
Old 08-01-11, 01:10 AM   #5
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Bug on balanced performance mode

alessandro_ufms, Are you still facing this issue with latest drivers ?
sandipt is offline   Reply With Quote
Old 08-02-11, 05:06 PM   #6
alessandro_ufms
Registered User
 
Join Date: Jan 2009
Posts: 23
Default Re: Bug on balanced performance mode

With flash 11 beta the regression of performance mode to desktop mode works here. But whether a page use GPU Accelerated Canvas 2D (IE fish tank) or navigate to the angry birds game site, the performance mode stucks on maximum performance until the browser has closed. The bug report is attached.

To clarify, the problem is on performance mode, and not on performance level. Performance level is ok, but on the maximum performance mode the performance level drops to 0 slower than desktop mode.
Attached Files
File Type: gz nvidia-bug-report.log.gz (73.1 KB, 70 views)
alessandro_ufms is offline   Reply With Quote
Old 08-10-11, 07:18 AM   #7
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Bug on balanced performance mode

alessandro_ufms,
Do you mean to say when you set "Preferred mode to Max" then performance level is dropping to 0, When playing angry birds game online ?

Last edited by sandipt; 08-23-11 at 09:57 AM.
sandipt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.