Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-11, 01:26 PM   #13
Elvin Presler
Registered User
 
Elvin Presler's Avatar
 
Join Date: Aug 2004
Location: USA
Posts: 633
Default Re: WHQL 280.26 Released

Quote:
Originally Posted by RAMChYLD View Post
After upgrading to these drivers, Windows Experience Index reported a massive drop from 7.4 to 6.9.
You made me curious, so re-rated mine and it went up from 7.5 to 7.6. I don't trust Windows rating anyway because my two 320 gig hard drives show a score of 5.9 in normal "SATA IDE" mode or in RAID 0.

Edit: to clarify, 280.26 was 7.6, 270.61 was 7.5, so it went up a bit with this newer driver.
Elvin Presler is offline   Reply With Quote
Old 08-11-11, 01:41 PM   #14
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: WHQL 280.26 Released

Quote:
Originally Posted by Elvin Presler View Post
You made me curious, so re-rated mine and it went up from 7.5 to 7.6. I don't trust Windows rating anyway because my two 320 gig hard drives show a score of 5.9 in normal "SATA IDE" mode or in RAID 0.
Well, that's not too big of a deal to me. At least it fixed the shadow issues in TF2 and GMod and had no performance impact on said games on my setup - when I upgraded from 276.10 to 275.33 just a few days before the 280.26 drivers were released, I had issues where an object's shadow would render strangely or flicker, the problem seems to be gone with 280.26.

My bigger concern now is with my MCPC box tho. Apparently the latest driver has ACPI issues with the setup and couldn't perform a full shutdown.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote
Old 08-11-11, 02:07 PM   #15
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: WHQL 280.26 Released

HDD will not exceed 5.9, if you want higher then get SSD
nekrosoft13 is offline   Reply With Quote
Old 08-11-11, 08:55 PM   #16
Yaboze
Registered User
 
Join Date: Oct 2005
Location: United States
Posts: 2,057
Default Re: WHQL 280.26 Released

Mine stayed at 7.9 for GPU/Graphics.

I'm stuck at 5.9 for my WD Black SATA drive.
Yaboze is offline   Reply With Quote
Old 08-13-11, 12:26 AM   #17
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: WHQL 280.26 Released

Well, I've just downgraded back to 275.33. I've decided that the inability to shutdown properly on my MCPC was a dealbreaker, since it appears to be a driver issue. I've already tried uninstalling everything and running Driver Sweeper before reinstalling, and it still won't shut down. Downgrading to 275.33 restored my ability to shut the system down correctly.

I've also downgraded on my gaming rig for the sake of consistency. I got my 0.5 WEI points back, and figured out how to work around the shadow flickering and rendering bugs. Don't think I'll miss OpenGL 4.2 support at all, since all the games I play works using OpenGL 2.0 or Directx 9.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800

Last edited by RAMChYLD; 08-15-11 at 05:47 AM.
RAMChYLD is offline   Reply With Quote
Old 08-13-11, 08:15 AM   #18
grey_1
Guest
 
Posts: n/a
Default Re: WHQL 280.26 Released

I rolled back too. I started having issues with games that require physx not launching. Installing the latest package didn't work, a clean install didn't work, the whole safe mode, driver cleaner etc procedure didn't work - and the physx software wasn't even showing in programs and features, but installing the newest package - the installer said it was installed.

Not sure what else I could have done, but rolling back to the 270.61s fixed everything.

Performance was good on these too until that started acting up last night. Guess I'll wait for the next set.
  Reply With Quote
Old 08-13-11, 08:07 PM   #19
Runningman
Registered User
 
Runningman's Avatar
 
Join Date: Feb 2008
Posts: 925
Default Re: WHQL 280.26 Released

Quote:
Originally Posted by grey_1 View Post
I rolled back too. I started having issues with games that require physx not launching. Installing the latest package didn't work, a clean install didn't work, the whole safe mode, driver cleaner etc procedure didn't work - and the physx software wasn't even showing in programs and features, but installing the newest package - the installer said it was installed.

Not sure what else I could have done, but rolling back to the 270.61s fixed everything.

Performance was good on these too until that started acting up last night. Guess I'll wait for the next set.
I am having issues with these drivers also, both on my laptop and home machine. I get random slow downs and in game freezes. I need to roll back as soon as I get some time...
Runningman is offline   Reply With Quote
Old 08-13-11, 08:40 PM   #20
grey_1
Guest
 
Posts: n/a
Default Re: WHQL 280.26 Released

Quote:
Originally Posted by Runningman View Post
I am having issues with these drivers also, both on my laptop and home machine. I get random slow downs and in game freezes. I need to roll back as soon as I get some time...
This is 2 sets now. The 275.33s weren't grey_1 friendly either.
  Reply With Quote

Old 08-16-11, 02:32 PM   #21
Vorgus
Registered User
 
Vorgus's Avatar
 
Join Date: Dec 2008
Posts: 107
Default Re: WHQL 280.26 Released

Guess I'll stay with 270.61 then. I had problems going to the 275 with video lines on hulu and other problems with 275.
Vorgus is offline   Reply With Quote
Old 08-16-11, 02:52 PM   #22
grey_1
Guest
 
Posts: n/a
Default Re: WHQL 280.26 Released

This is 2 WHQL releases in a row I've had issues with. I hope the trend doesn't continue - I'd love to see a bit more performance squeezed out of my 480, or bug fixes etc.
  Reply With Quote
Old 08-16-11, 04:01 PM   #23
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: WHQL 280.26 Released

This is the first drive that I have installed that I haven't had problems with in a long time....
DiscipleDOC is offline   Reply With Quote
Old 08-16-11, 05:31 PM   #24
grey_1
Guest
 
Posts: n/a
Default Re: WHQL 280.26 Released

Quote:
Originally Posted by DiscipleDOC View Post
This is the first drive that I have installed that I haven't had problems with in a long time....
Good to hear someone's happy with them.

The .33s killed Witcher 2 for me and this set broke physx no matter what I did.

Next set will give my 480 a 123% performance boost though..

  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.