Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-08-11, 10:06 PM   #313
Destroy
 
Join Date: Dec 2006
Posts: 3,994
Default Re: Official RAGE Feedback Thread

__________________

Vista64 Home Premium
Gigabyte GA-EP35C-DS3R
CPU E8500 with Corsair H50 cooler
HIS 6970, always 19x10res
Memory 8 Gig OCZ 1000@1024
Display Westinghouse 37" LVM-37w1 LCD monitor
Destroy is offline   Reply With Quote
Old 10-08-11, 10:30 PM   #314
Greedo
 
Join Date: Jan 2011
Location: mos eisley cantina
Posts: 1,259
Default Re: Official RAGE Feedback Thread

lol nice.
Greedo is offline   Reply With Quote
Old 10-09-11, 12:46 AM   #315
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: Official RAGE Feedback Thread

A number of people have asked about my cfg and cp settings.

I'm using only the basic 8k texture tweaks, with GPU transcode forced to on and a cuda budget of 16.6 milliseconds, which does load textures faster on my system. Image_anisotropy is set to 4, as the game engine only supports 4xAF, so setting it higher does not change anything.

vt_useCudaTranscode 2
vt_cudaBudget 16.6
vt_pageimagesizeuniquediffuseonly2 8192
vt_pageimagesizeuniquediffuseonly 8192
vt_pageimagesizeunique 8192
vt_pageimagesizevmtr 8192
vt_restart
vt_maxaniso 4
image_anisotropy 4

As for AA settings, I am using 8xMSAA set in-game, which is as high as I can go with the above settings on a 1GB card. 16xCSAA looks inferior to 8xMSAA, and with 16xMSAA textures don't fully load in complex scenes, due to lack of video memory. Adding transparecy supersampling produces a blurry image so I don't use it.
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 10-09-11, 02:33 AM   #316
[BANDIT]
Registered User
 
Join Date: Jul 2005
Posts: 152
Default Re: Official RAGE Feedback Thread

I put cfg in In rage/base folder - don't work.
In Rage folder - don't work.
C:\Users\name\Saved Games\id Software\Rage\base - don't work.
C:\Users\name\Saved Games\id Software\Rage - don't work.

[BANDIT] is offline   Reply With Quote
Old 10-09-11, 02:39 AM   #317
AngelGraves13
Registered User
 
Join Date: Aug 2002
Posts: 2,383
Default Re: Official RAGE Feedback Thread

Quote:
Originally Posted by [BANDIT] View Post
I put cfg in In rage/base folder - don't work.
In Rage folder - don't work.
C:\Users\name\Saved Games\id Software\Rage\base - don't work.
C:\Users\name\Saved Games\id Software\Rage - don't work.

It should go somewhere like this, depending on where Steam is installed.

C:\Program Files (x86)\Steam\steamapps\common\rage\base
AngelGraves13 is offline   Reply With Quote
Old 10-09-11, 03:15 AM   #318
marcelus
Registered User
 
Join Date: Oct 2010
Posts: 238
Default Re: Official RAGE Feedback Thread

Quote:
Originally Posted by sillyeagle View Post
A number of people have asked about my cfg and cp settings.

I'm using only the basic 8k texture tweaks, with GPU transcode forced to on and a cuda budget of 16.6 milliseconds, which does load textures faster on my system. Image_anisotropy is set to 4, as the game engine only supports 4xAF, so setting it higher does not change anything.

vt_useCudaTranscode 2
vt_cudaBudget 16.6
vt_pageimagesizeuniquediffuseonly2 8192
vt_pageimagesizeuniquediffuseonly 8192
vt_pageimagesizeunique 8192
vt_pageimagesizevmtr 8192
vt_restart
vt_maxaniso 4
image_anisotropy 4

As for AA settings, I am using 8xMSAA set in-game, which is as high as I can go with the above settings on a 1GB card. 16xCSAA looks inferior to 8xMSAA, and with 16xMSAA textures don't fully load in complex scenes, due to lack of video memory. Adding transparecy supersampling produces a blurry image so I don't use it.
try image_anisotropy 8 .. working good for me.. 16x corrupted textures...

i use 8xcsaa +2xssaa but it's blurry as you write but when I changed to 8xMSAA+2xSSAA in control panel blurred image was gone and the game is still kept 60FPS on my GTX 560 Ti...

few shots with 8xMSAA+2xSSAA/8x AF



marcelus is offline   Reply With Quote
Old 10-09-11, 05:02 AM   #319
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: Official RAGE Feedback Thread

Quote:
Originally Posted by marcelus View Post
try image_anisotropy 8 .. working good for me.. 16x corrupted textures...

i use 8xcsaa +2xssaa but it's blurry as you write but when I changed to 8xMSAA+2xSSAA in control panel blurred image was gone and the game is still kept 60FPS on my GTX 560 Ti...
Looks like you are right about 8xMSAA and 2xSSAA. I tried anisotropy 8 but there is no difference compared 4 on my system. I tested in a hallway and when flipping the screen back and forth it was identical.



__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 10-09-11, 05:33 AM   #320
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Official RAGE Feedback Thread

Light rays coming from a particular distant object all travel through nearly the same air layers and all are bent over about the same amount. Therefore rays coming from the top of the object will arrive lower than those from the bottom. The image usually is upside down, enhancing the illusion that the sky image seen in the distance is really a water or oil puddle acting as a mirror.
crainger is offline   Reply With Quote

Old 10-09-11, 06:13 AM   #321
marcelus
Registered User
 
Join Date: Oct 2010
Posts: 238
Default Re: Official RAGE Feedback Thread

Quote:
Originally Posted by slaWter View Post
Man, this game has the worst Surround support in a long time. Just tired a third party solution to fix some of the menus and HUDs. It would work but the provided solutions are for 1080p setups. Doesn't work on my setup without messing around with some values...


I do get quite a lot of blue/violet artifacts in the distance. Especially around objects. And the road in the distance sometimes looks like water. Am I the only one with those issues? Is there a way to fix it?
i have blue textures if i enable AF in control panel.. Use AF only in config(max 8) or download patch which came out today and ON AF in game...but maybe is not AF problem ...
marcelus is offline   Reply With Quote
Old 10-09-11, 06:26 AM   #322
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Official RAGE Feedback Thread

How are you guys getting forced AA settings to work in the CP? Doesn't seem to be working for me using Inspector.
Bah! is offline   Reply With Quote
Old 10-09-11, 06:35 AM   #323
sillyeagle
sillyego
 
sillyeagle's Avatar
 
Join Date: Sep 2005
Location: USA
Posts: 5,394
Default Re: Official RAGE Feedback Thread

Quote:
Originally Posted by Bah! View Post
How are you guys getting forced AA settings to work in the CP? Doesn't seem to be working for me using Inspector.
I had to set the cp to enhance, and then use like 2x in-game. Didn't seem to work when I set it to override.
__________________
Intel Core i7 920 Nehalem Quad @ 4.0GHz
EVGA GTX 660 SLI @ 1046MHz
OCZ Platinum CL7 6GB
EVGA Intel X58
_____________
A man's dreams are an index to his greatness.
sillyeagle is offline   Reply With Quote
Old 10-09-11, 09:40 AM   #324
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: Official RAGE Feedback Thread

Quote:
Originally Posted by Blade View Post
Are u all smokin crack?

Game looks awsome, for me.....

Plays well too, don't understand all the Rage about Rage?
have you played witcher 2 yet?
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.