Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-25-11, 10:14 AM   #25
mdeggers
Registered User
 
Join Date: Apr 2003
Posts: 17
Default Re: flashplugin crashes when using ONLY nvidia 290.03

I started noticing this on 285.05.09. I would also get spurious DBUS errors where the socket was somehow deleted. When that happened, programs such as amarok and Google Chrome 14.0.835.202 would seg fault on start.

This is on a fully updated 32 bit Fedora 15 system with glibc-2.14-5.i686 and an overclocked 7600 GS.

Moving back to 280.13 gives me a stable system.
mdeggers is offline   Reply With Quote
Old 10-25-11, 10:28 AM   #26
Tsu Jan
Registered User
 
Join Date: Oct 2010
Posts: 27
Default Re: flashplugin crashes when using ONLY nvidia 290.03

It's getting more interesting. With the same specification I gave before, 64-bit Flash worked in Youtube and many other sites for me. But when I eventually went to the Webshots site, the Flash plugin -- and NOT Firefox -- crashed. I downgraded to Flash 10 and the issue disappeared.
Tsu Jan is offline   Reply With Quote
Old 10-25-11, 10:58 AM   #27
Tsu Jan
Registered User
 
Join Date: Oct 2010
Posts: 27
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Yet more interesting! Even at Webshots, sometimes, when I refresh the page, Flash 11 doesn't crash. The same plugin crashes in Chromium 13.0.782.220 at Youtube (no Chromium crash) while it works seamlessly in FF 7.0.1 here.
Tsu Jan is offline   Reply With Quote
Old 10-25-11, 01:46 PM   #28
drb
Registered User
 
Join Date: Oct 2011
Posts: 1
Default Re: flashplugin crashes when using ONLY nvidia 290.03

I've tried this on Debian Sid 32bit, flash plugin v10 crashes with Iceweasel and Chromium, but it doesn't give me any problem with Opera. After running flash in Opera it then (usually) runs OK in Iceweasel and Chromium (but not konqueror).

Host/Kernel/OS "hypnos32" running Linux 3.1-0.slh.2-aptosid-686 i686 [ sidux 2010-01 Ύπνος - kde-full - (201006131622) ]
CPU Info 2x AMD Athlon 64 X2 Dual Core 5600+ 1024 KB cache flags( sse3 ht nx lm svm ) clocked at [ 1800.000 MHz ]
Videocard nVidia G73 [GeForce 7600 GS] X.Org 1.11.1.901 [ 1680x1050@50.0hz ]
Network cards nVidia MCP55
Processes 153 | Uptime 4:42 | Memory 791.1/3296.3MB | HDD WDC WD3200AAKS-0,WDC WD5000AAKS-0,WDC WD6400AAKS-0,WDC WD15EADS-00P Size 2960GB (38%used) | GLX Renderer GeForce 7600 GS/PCI/SSE2/3DNOW! | GLX Version 2.1.2 NVIDIA 285.05.09 | Client Shell | Infobash v3.37
drb is offline   Reply With Quote
Old 10-25-11, 02:02 PM   #29
Nephyrin
Registered User
 
Join Date: Apr 2007
Location: Simi Valley, CA
Posts: 45
Send a message via AIM to Nephyrin Send a message via MSN to Nephyrin Send a message via Skype™ to Nephyrin
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by towo| View Post
I can confirm, flash 10.0 r45 works without problems with driver 290.03
Flash 10.0 has serious security vulnerabilities:
http://www.adobe.com/support/securit...apsb10-14.html

Why not just, you know, use the stable driver until a new beta release is made?
Nephyrin is offline   Reply With Quote
Old 10-25-11, 02:22 PM   #30
towo|
Registered User
 
Join Date: Feb 2007
Posts: 113
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by Nephyrin View Post
Flash 10.0 has serious security vulnerabilities:
http://www.adobe.com/support/securit...apsb10-14.html

Why not just, you know, use the stable driver until a new beta release is made?
1st, i use the stable driver.
2nd, for using the stable driver, X needs to be patched because of the accelerateTrapazoid problem.
towo| is offline   Reply With Quote
Old 10-25-11, 02:27 PM   #31
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by towo| View Post
1st, i use the stable driver.
2nd, for using the stable driver, X needs to be patched because of the accelerateTrapazoid problem.
Ditto which is happening on my old Debian box. Ain't computer problems fun? I'd rather have a stable box with holes for now.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-25-11, 08:02 PM   #32
autocrosser
Mint Alpha/Beta tester
 
Join Date: Sep 2008
Posts: 19
Default Re: flashplugin crashes when using ONLY nvidia 290.03

I can verify that Flashplayer "Square" preview works well (10.3.162.29) with this problem on x64 & avoids the security problems...Debian users can get it via Linux Mint ( http://packages.linuxmint.com/list.p...e=Debian#romeo ) all the way at the bottom...there are a couple of flash player .debs that are the 10 series also available on mints repos.
__________________
autocrosser
Linux Mint Alpha/Beta testing user
autocrosser is offline   Reply With Quote

Old 10-26-11, 02:52 AM   #33
mdriftmeyer
Registered User
 
Join Date: Feb 2009
Posts: 40
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by autocrosser View Post
I can verify that Flashplayer "Square" preview works well (10.3.162.29) with this problem on x64 & avoids the security problems...Debian users can get it via Linux Mint ( http://packages.linuxmint.com/list.p...e=Debian#romeo ) all the way at the bottom...there are a couple of flash player .debs that are the 10 series also available on mints repos.
Thanks for the link. Worked like a charm. Now if only Debian would stop vomiting all over GNOME 3.x during it's 3.2.1 packaging.
mdriftmeyer is offline   Reply With Quote
Old 10-26-11, 03:37 AM   #34
drhirsch
Registered User
 
Join Date: Jul 2005
Posts: 61
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Until flash is working properly again *cough* I recommend just using HTML5 where possible, for instance at youtube.

http://www.youtube.com/html5

With some luck and a more tablets unable to play flash at all flash will be just a bad memory in a few years.
drhirsch is offline   Reply With Quote
Old 10-26-11, 07:19 AM   #35
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by drhirsch View Post
Until flash is working properly again *cough* I recommend just using HTML5 where possible, for instance at youtube.

http://www.youtube.com/html5

With some luck and a more tablets unable to play flash at all flash will be just a bad memory in a few years.
True, but not all sites and web browsers (e.g., SeaMonkey v2.0.14 web browser) use it.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-26-11, 09:07 AM   #36
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by ant View Post
True, but not all sites and web browsers (e.g., SeaMonkey v2.0.14 web browser) use it.
There's also a lot more to flash than just video. Facebook games come to mind.

Like it or not, flash ain't going away anytime soon. No matter what iPeople are saying.
Gusar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.