Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-26-11, 09:11 AM   #37
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by Gusar View Post
There's also a lot more to flash than just video. Facebook games come to mind.

Like it or not, flash ain't going away anytime soon. No matter what iPeople are saying.
Yeah. Homestar Runner, etc.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-26-11, 12:01 PM   #38
darck
Registered User
 
Join Date: Oct 2011
Posts: 7
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Debian unstable 64 bit - FF 7.0.1 - 290.03 - 8800 GTS 512

Always crashing here too. It works with the 285.05.09 version, but I get the laggy rendering in exchange ... And 285.03 doesn't support Xorg 1.11

Here's the backtrace of /usr/lib/xulrunner-7.0/plugin-container:

#0 0x00007fc943728191 in malloc_usable_size () from /lib/x86_64-linux-gnu/libc.so.6
#1 0x00007fc930e28b1d in ?? () from /usr/lib/libGL.so.1
#2 0x00007fc92fb3ee67 in ?? () from /usr/lib/libnvidia-glcore.so.290.03
#3 0x00007fc930e0a198 in ?? () from /usr/lib/libGL.so.1
#4 0x00007fc94559fc89 in ?? () from /lib64/ld-linux-x86-64.so.2
#5 0x00007fc94559fdc7 in ?? () from /lib64/ld-linux-x86-64.so.2
#6 0x00007fc9455a4183 in ?? () from /lib64/ld-linux-x86-64.so.2
#7 0x00007fc94559f926 in ?? () from /lib64/ld-linux-x86-64.so.2
#8 0x00007fc9455a389a in ?? () from /lib64/ld-linux-x86-64.so.2
#9 0x00007fc93fd3ff66 in ?? () from /lib/x86_64-linux-gnu/libdl.so.2
#10 0x00007fc94559f926 in ?? () from /lib64/ld-linux-x86-64.so.2
#11 0x00007fc93fd402ec in ?? () from /lib/x86_64-linux-gnu/libdl.so.2
#12 0x00007fc93fd3fee1 in dlopen () from /lib/x86_64-linux-gnu/libdl.so.2
#13 0x00007fc937439f0f in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#14 0x00007fc9373fdfe2 in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#15 0x00007fc9373ff31b in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#16 0x00007fc9374015e8 in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#17 0x00007fc9370bdde8 in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#18 0x00007fc9370b455b in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#19 0x00007fc9370bb119 in ?? () from /usr/lib/iceweasel/plugins/libflashplayer.so
#20 0x00007fc944a1ebdf in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#21 0x00007fc944a1f5c6 in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#22 0x00007fc944a20041 in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#23 0x00007fc944a20320 in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#24 0x00007fc944acb1df in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#25 0x00007fc944acc4db in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#26 0x00007fc944acc5fb in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#27 0x00007fc944add23b in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#28 0x00007fc944add26f in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#29 0x00007fc93e95dedd in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#30 0x00007fc93e95e6b8 in ?? () from /lib/libglib-2.0.so.0
#31 0x00007fc93e95e949 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#32 0x00007fc944adce48 in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#33 0x00007fc944acb23f in ?? () from /usr/lib/xulrunner-7.0/libxul.so
#34 0x00007fc94418b25f in XRE_InitChildProcess () from /usr/lib/xulrunner-7.0/libxul.so
#35 0x0000000000401170 in ?? ()
#36 0x00007fc9436d4ead in __libc_start_main () from /lib/x86_64-linux-gnu/libc.so.6
#37 0x00000000004011a5 in ?? ()
#38 0x00007fff56ad0aa8 in ?? ()
---Type <return> to continue, or q <return> to quit---
#39 0x000000000000001c in ?? ()
#40 0x0000000000000006 in ?? ()
#41 0x00007fff56ad2590 in ?? ()
#42 0x00007fff56ad25b8 in ?? ()
#43 0x00007fff56ad260e in ?? ()
#44 0x00007fff56ad2614 in ?? ()
#45 0x0000000000000000 in ?? ()
darck is offline   Reply With Quote
Old 10-26-11, 12:05 PM   #39
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by darck View Post
Debian unstable 64 bit - FF 7.0.1 - 290.03 - 8800 GTS 512

Always crashing here too. It works with the 285.05.09 version, but I get the laggy rendering in exchange ... And 285.03 doesn't support Xorg 1.11

...
Can you use Flash v10 for now?
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-26-11, 12:19 PM   #40
darck
Registered User
 
Join Date: Oct 2011
Posts: 7
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by ant View Post
Can you use Flash v10 for now?
Yes, even if some websites are broken without Flash 11 (distorted sound on deezer for example)
darck is offline   Reply With Quote
Old 10-26-11, 12:28 PM   #41
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by darck View Post
Yes, even if some websites are broken without Flash 11 (distorted sound on deezer for example)
Use that workaround for now. NVIDIA knows there is a crash bug with v11. We will just have to wait for the updated driver. Hopefully, they don't break something else!
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 10-26-11, 01:18 PM   #42
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: flashplugin crashes when using ONLY nvidia 290.03

I'm taking back what I've said. It happens to me too, but only in firefox.
kriko is offline   Reply With Quote
Old 10-26-11, 08:28 PM   #43
autocrosser
Mint Alpha/Beta tester
 
Join Date: Sep 2008
Posts: 19
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by mdriftmeyer View Post
Thanks for the link. Worked like a charm. Now if only Debian would stop vomiting all over GNOME 3.x during it's 3.2.1 packaging.
AGREED!!!! I've been waiting FOREVER for 3.2.....
__________________
autocrosser
Linux Mint Alpha/Beta testing user
autocrosser is offline   Reply With Quote
Old 10-26-11, 09:09 PM   #44
Desti
Registered User
 
Desti's Avatar
 
Join Date: Aug 2011
Posts: 5
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Have you tested if flash 11.2 beta is also effected?

http://labs.adobe.com/downloads/flashplayer11-2.html
Desti is offline   Reply With Quote

Old 10-27-11, 02:35 AM   #45
weltall
Registered User
 
Join Date: Feb 2007
Posts: 115
Default Re: flashplugin crashes when using ONLY nvidia 290.03

randomly crashes (but nothing shown on dmesg) and the rest of the time (while doing videos) http://img833.imageshack.us/img833/6...disimonsca.png
weltall is offline   Reply With Quote
Old 10-27-11, 02:54 AM   #46
rainerklier
Registered User
 
Join Date: Oct 2003
Posts: 45
Talking Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by Desti View Post
Have you tested if flash 11.2 beta is also effected?

http://labs.adobe.com/downloads/flashplayer11-2.html
GREAT!
thanks!
it seems to work.
at least for me.

openSUSE 11.4 x86_64
Kernel 3.1
KDE 7.4.2
Firefox 7.0.1
rainerklier is offline   Reply With Quote
Old 10-27-11, 03:08 AM   #47
darck
Registered User
 
Join Date: Oct 2011
Posts: 7
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by weltall View Post
randomly crashes (but nothing shown on dmesg) and the rest of the time (while doing videos) http://img833.imageshack.us/img833/6...disimonsca.png
Same, some flashs now work (like this game: http://www.gettheglass.com/index2.html), but youtube videos can still crash the flash plugin and artifacts are shown rather than the video. Audio is working.
darck is offline   Reply With Quote
Old 10-27-11, 03:13 AM   #48
mdriftmeyer
Registered User
 
Join Date: Feb 2009
Posts: 40
Default Re: flashplugin crashes when using ONLY nvidia 290.03

I have an update to observe: The 10.x branch cited above still crashes flash if you go full screen.
mdriftmeyer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.