Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-06-11, 02:25 PM   #61
one_and_only
Registered User
 
Join Date: Mar 2007
Posts: 47
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by darck View Post
But the flash "Settings" panel is buggy then, because I cannot click any button inside the dialog box. Keyboard works, but the hw accel checkbox cannot be checked back enable.
Easy one - settings panel works fine when you have youtube video on fullscreen ;] I cannot imagine how software company can release sh*t like this. Sad.
one_and_only is offline   Reply With Quote
Old 11-06-11, 02:28 PM   #62
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by one_and_only View Post
... I cannot imagine how software company can release sh*t like this. Sad.
Ditto. It's not just Adobe either. Even NVIDIA and many others. I noticed DTV Pal DVRs have time change bug too for most people including myself.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 11-09-11, 09:45 PM   #63
Tsu Jan
Registered User
 
Join Date: Oct 2010
Posts: 27
Default Re: flashplugin crashes when using ONLY nvidia 290.03

It seems that nVidia 290.06 (from the Experimental repository of Debian) has solved the Flash issue, even with Flash 11.0.1.152.
Tsu Jan is offline   Reply With Quote
Old 11-09-11, 10:00 PM   #64
sl1pkn07
Registered User
 
Join Date: Nov 2006
Location: Spanishtan
Posts: 103
Default Re: flashplugin crashes when using ONLY nvidia 290.03

for me, still trolling...
sl1pkn07 is offline   Reply With Quote
Old 11-10-11, 11:18 PM   #65
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Thumbs down Re: flashplugin crashes when using ONLY nvidia 290.03

Flash v11.1 is out and crashes with NVIDIA driver v290.03. :O
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 11-11-11, 04:37 AM   #66
ioni
Registered User
 
Join Date: Aug 2010
Posts: 63
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by ant View Post
Flash v11.1 is out and crashes with NVIDIA driver v290.03. :O
good morning! 290.06 is out and it doesn't crash any flash
ioni is offline   Reply With Quote
Old 11-11-11, 04:41 AM   #67
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by ioni View Post
good morning! 290.06 is out and it doesn't crash any flash
Uh, where is it? I didn't see it on NVIDIA's home page's beta page.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 11-11-11, 04:59 AM   #68
ioni
Registered User
 
Join Date: Aug 2010
Posts: 63
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by ant View Post
Uh, where is it? I didn't see it on NVIDIA's home page's beta page.
http://www.nvnews.net/vbulletin/showthread.php?t=122606
ioni is offline   Reply With Quote

Old 11-11-11, 09:59 AM   #69
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Ah thanks. I wonder why it is not on the beta driver download page.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Old 11-11-11, 01:09 PM   #70
mdeggers
Registered User
 
Join Date: Apr 2003
Posts: 17
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Another point

Fedora 15 2.6.40.6-0.fc15.i686
7600 GS Overclocked

Nvidia 290.06
Google Chrome 15.0.874.120 (crash)
Firefox 7.0.1-3.fc15.i686 / flash 11.1.102.55 (works)

Nvidia 280.13
Google Chrome 15.0.874.120 (works)
Firefox 7.0.1-3.fc15.i686 / flash 11.1.102.55 (works)

No SELinux alerts (running in permissive mode)

/mde/
mdeggers is offline   Reply With Quote
Old 11-12-11, 01:27 AM   #71
zeroo
Registered User
 
Join Date: Jul 2010
Posts: 7
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Today I have updated my glibc to 2.14.1 and the flash crashes again on youtube, sometimes on opening the page, and every time on switching to fullscreen. It happens in firefox 8 on Slackware with 290.06 and flash 11.1.102.55, but it is the same with 11.0. In Chrome everything is ok.
Going back to glibc 2.13...
zeroo is offline   Reply With Quote
Old 11-12-11, 01:32 AM   #72
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by zeroo View Post
Today I have updated my glibc to 2.14.1 and the flash crashes again, as soon as I switch to fullscreen on youtube. It happens in firefox 8 on Slackware with 290.06 and flash 11.1.102.55, but it is the same with 11.0. In Chrome it is ok.
Going back to glibc 2.13...
What about Flash v10.3 (Adobe updated it recently too)?
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.