Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-19-11, 07:38 AM   #1
Txema
Registered User
 
Join Date: Aug 2008
Posts: 50
Default Drivers later than 270.41.19 cause graphical errors in WoW

I've been seeing errors in World of Warcraft for a time now and today i decided to make some testing. I've found that this started when updating from version 270.41.19 (the last working version in gentoo's portage).

If i update that version this is what i get:

The light/lighting effects are shown "in boxes"




And the shadows turn pitch black



My config.wtf:
Quote:
SET locale "esES"
SET portal "es"
SET hwDetect "0"
SET gxApi "opengl"
SET gxRefresh "60"
SET gxMultisampleQuality "0.000000"
SET videoOptionsVersion "3"
SET movie "0"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET readTOS "1"
SET readEULA "1"
SET readTerminationWithoutNotice "1"
SET showToolsUI "1"
SET accounttype "LK"
SET Sound_OutputDriverName "System Default"
SET Sound_MusicVolume "1"
SET Sound_AmbienceVolume "0.60000002384186"
SET farclip "947"
SET particleDensity "0.69999998807907"
SET groundEffectDist "80"
SET environmentDetail "1.25"
SET gameTip "88"
SET textureFilteringMode "4"
SET Sound_SFXVolume "0.40000000596046"
SET Sound_ZoneMusicNoDelay "1"
SET DesktopGamma "1"
SET checkAddonVersion "0"
SET gxResolution "1680x1050"
SET gxWindow "1"
SET gxFixLag "0"
SET componentTextureLevel "9"
SET shadowLevel "0"
SET specular "1"
SET groundEffectDensity "24"
SET projectedTextures "1"
SET weatherDensity "1"
This forces me to stay in 2.6.39 kernel and 1.10 xorg-server so i'd appreciate any help.

Thanks
Txema is offline   Reply With Quote
Old 11-19-11, 08:13 AM   #2
cthulhu
Great Old One
 
cthulhu's Avatar
 
Join Date: Sep 2002
Posts: 124
Default Re: Drivers later than 270.41.19 cause graphical errors in WoW

Please search before posting.

http://www.nvnews.net/vbulletin/showthread.php?t=167970
__________________
Desktop: Asus P5B Deluxe, Core2Duo E8500, 2GB Corsair 800MHz CL4, Gigabyte GTX460 1024MB
HTPC: Asus P5B-E, Core2Duo 6300, 1GB Corsair 533MHz, Asus 9500GT w/ 512MB DDR3
Server: Gigabyte D510UD, Atom D510, 2GB Corsair 800MHz, Hauppauge NOVA-T500 dual DVB-T tuner, 4x 2TB Samsung F3EG (RAID5)
Laptop: Asus U6V, Core2Duo P8400, 3GB DDR2, 9300M GS
OS on all: Gentoo Linux

Bought a computer bundled with windows? Don't want to use windows? Demand a refund!
cthulhu is offline   Reply With Quote
Old 11-19-11, 08:16 AM   #3
Txema
Registered User
 
Join Date: Aug 2008
Posts: 50
Default Re: Drivers later than 270.41.19 cause graphical errors in WoW

Thanks, i guess i didn't use the right words for searching the forum, sorry.
Txema is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.