Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-06-11, 03:11 PM   #733
mrfurious
Registered User
 
Join Date: Apr 2011
Posts: 1
Default Re: nVidia 8000/9000 Series Performance Issues

Dell Vostro 1700, 8600M GT, Kde 4.6.1, 270.26 Beta driver

fyi....

The nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1 -a PixmapCache=1 fix improved things dramatically for me.
mrfurious is offline   Reply With Quote
Old 04-07-11, 12:58 AM   #734
siyuan
Registered User
 
Join Date: Dec 2008
Location: New Zealand
Posts: 6
Default Re: nVidia 8000/9000 Series Performance Issues

I'm also experiencing performance issues with my Dell XPS M1330 (8400M GS). It's actually fine after start up for a while, but after working for a bit, say 2 hours, it starts to get so sluggish that scrolling through a text file in KDE 4.6 looks like a slide show, literally. A very short term fix would be switching to the virtual terminal (eg. Ctrl+Alt+F1) then back to desktop. It relieves the problem for a few minutes, then it comes back again

Does anyone know if it's a known issue, or any solution to this? I'm using nvidia 270.30 driver.
siyuan is offline   Reply With Quote
Old 04-07-11, 05:19 AM   #735
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: nVidia 8000/9000 Series Performance Issues

siyuan

Start a new thread, please. Attach nvidia-bug-report information.
artem is offline   Reply With Quote
Old 01-30-12, 08:16 AM   #736
MrAli
Registered User
 
MrAli's Avatar
 
Join Date: Jan 2012
Location: Yazd, Iran
Posts: 8
Thumbs down Re: nVidia 8000/9000 Series Performance Issues

i have a problem with nvidia gforce 8400 GS in opensuse 12.1 using NVIDIA driver. please see the following Thread in linuxquestions forum for more information:

NVIDIA driver problem in openSUSE, System performance has been slow but ...

how can i solve the problem?
thanks.
__________________
MrAli
http://alihzadeh.blog.ir
My System: Hp pavilion dv2690ee notebook, Intel core2due 2.4 GH CPU, 3MB Cache, 250 GB HDD, 2 GB Ram, nvidia Gforce 8400M Gs Graphic
MrAli is offline   Reply With Quote
Old 02-02-12, 12:02 PM   #737
MrAli
Registered User
 
MrAli's Avatar
 
Join Date: Jan 2012
Location: Yazd, Iran
Posts: 8
Exclamation Re: nVidia 8000/9000 Series Performance Issues

i have problem with NVIDIA geforce 8400M GS too, after installing latest nvidia driver in openSUSE 12.1 i faced with slower performance in firefox and kde. i posted the problem here:
"NVIDIA driver problem, System performance has been slow but ..."
also i asked for solution in other threads in this forum, and i am still waiting for a solution ...
__________________
MrAli
http://alihzadeh.blog.ir
My System: Hp pavilion dv2690ee notebook, Intel core2due 2.4 GH CPU, 3MB Cache, 250 GB HDD, 2 GB Ram, nvidia Gforce 8400M Gs Graphic
MrAli is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM

All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.