Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-22-12, 03:55 AM   #1
Pie-rate
Registered User
 
Join Date: Mar 2007
Posts: 14
Default Unhappy with GTX560m

I have a 5-year-old desktop with an 8800gts, and I have a new laptop with a gtx 560m.
The gtx 560m is newer, much faster, and has well more than twice as much ram as the 8800gts....

I'd rather have the 8800. It could play video without tearing, even while I had compositing enabled. What happened, nvidia? I thought your new cards would be even better.

mplayer with vdpau causes tearing unless compositing is off. Compositing isn't optional to me. Here's the kicker - even if I decide I don't want to use vdpau, Xv has tearing?!? I've tried driver versions from 280-295 beta, I've tried all the different combinations of vsync settings in various places, I've tried dragon player, VLC, mplayer. Tearing, tearing, tearing.

Would be totally happy to just use Xv like I always did, but you broke it. Would be even happier if vdpau "just worked" properly.
Pie-rate is offline   Reply With Quote
Old 01-23-12, 06:51 AM   #2
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Unhappy with GTX560m

Are you sure compositing enabled with 8800gts? Please attach logs by running nvidia-bug-report.sh as root user for both GPU boards.
sandipt is offline   Reply With Quote
Old 01-25-12, 03:03 AM   #3
Pie-rate
Registered User
 
Join Date: Mar 2007
Posts: 14
Default Re: Unhappy with GTX560m

Quote:
Originally Posted by sandipt View Post
Are you sure compositing enabled with 8800gts? Please attach logs by running nvidia-bug-report.sh as root user for both GPU boards.
The desktop is being replaced by the laptop and is not set up at the moment.

Here's the bug report for the gt560m.
I 100% know that I always had compositing enabled on my desktop.

Should I run the applications that have problems before running the bug report?
Attached Files
File Type: gz nvidia-bug-report.log.gz (73.1 KB, 25 views)
Pie-rate is offline   Reply With Quote
Old 02-04-12, 01:33 AM   #4
Pie-rate
Registered User
 
Join Date: Mar 2007
Posts: 14
Default Re: Unhappy with GTX560m

Tearing is still persisting, mainly in flash. The tearing issue is mostly gone if I use smplayer with vdpau and compositing off.
I've noticed that it improves in flash when the power is plugged in to the laptop and it improves when kwin compositing is turned off. It probably doesn't completely go away, since it is still noticeable unless I do both of those things. Looking at nvidia-settings, it appears that the fastest the GPU will run on battery is performance level 1: 202MHz GPU/324MHz VRAM, whereas the fastest it will run on AC is 775/1250. 1080p avc in smplayer is also juddery on battery. I have the processor.ignore_ppc flag set, so my i7 is able to run as fast as it wants either way.

I've spent countless hours ****ing with settings everywhere and trying to make youtube play smoothly and I'm sick of it. Here's another bug report file after running flash.

Additionally, I'm not certain whether the flash tearing is truly screen tearing or if it is artifacting. They're horizontal "tears," but they don't look like they span the entire screen. It's hard to tell, though.
Attached Files
File Type: gz nvidia-bug-report.log.gz (51.4 KB, 30 views)
Pie-rate is offline   Reply With Quote
Old 02-04-12, 09:33 AM   #5
adrianveidt
Registered User
 
Join Date: Aug 2008
Posts: 30
Default Re: Unhappy with GTX560m

I'm 100% sure this has jack-diddly-squat to do with hardware.

You've somehow messed up the settings. Come into #ubuntu-x on freenode on a weekday morning and there will be people to assist you.
adrianveidt is offline   Reply With Quote
Old 02-04-12, 12:56 PM   #6
Pie-rate
Registered User
 
Join Date: Mar 2007
Posts: 14
Default Re: Unhappy with GTX560m

Quote:
Originally Posted by adrianveidt View Post
I'm 100% sure this has jack-diddly-squat to do with hardware.

You've somehow messed up the settings. Come into #ubuntu-x on freenode on a weekday morning and there will be people to assist you.
I've completely reinstalled kubuntu manymanymany times on this machine (5+) and this is always an issue. So I'm not messing up the settings. If the settings are messed up, then they were messed up by default.

I'm not saying its hardware, either. It's most likely a driver thing.
Pie-rate is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.