Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-11-12, 10:24 AM   #13
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Fedora16 latest nvidia driver not working

Quote:
Originally Posted by eltdesign View Post
re-installed xorg-server no result...


Code:
here is output
/usr/lib/libnvidia-tls.so.1
/usr/lib/libnvidia-tls.so.190.42
/usr/lib/nvidia/libnvidia-cfg.so.1
/usr/lib/nvidia/libnvidia-cfg.so.290.10
/usr/lib/nvidia/libnvidia-compiler.so.1
/usr/lib/nvidia/libnvidia-compiler.so.290.10
/usr/lib/nvidia/libnvidia-glcore.so
/usr/lib/nvidia/libnvidia-glcore.so.1
/usr/lib/nvidia/libnvidia-glcore.so.290.10
/usr/lib/nvidia/libnvidia-ml.so.1
/usr/lib/nvidia/libnvidia-ml.so.290.10
/usr/lib/nvidia/libnvidia-tls.so.1
/usr/lib/nvidia/libnvidia-tls.so.290.10
/usr/lib/nvidia/tls/libnvidia-tls.so
/usr/lib/nvidia/tls/libnvidia-tls.so.1
/usr/lib/nvidia/tls/libnvidia-tls.so.290.10
/usr/lib64/libnvidia-cfg.so.1
/usr/lib64/libnvidia-cfg.so.190.42
/usr/lib64/libnvidia-tls.so.1
/usr/lib64/libnvidia-tls.so.190.42
/usr/lib64/nvidia/libnvidia-cfg.so.1
/usr/lib64/nvidia/libnvidia-cfg.so.290.10
/usr/lib64/nvidia/libnvidia-compiler.so.1
/usr/lib64/nvidia/libnvidia-compiler.so.290.10
/usr/lib64/nvidia/libnvidia-glcore.so
/usr/lib64/nvidia/libnvidia-glcore.so.1
/usr/lib64/nvidia/libnvidia-glcore.so.290.10
/usr/lib64/nvidia/libnvidia-ml.so.1
/usr/lib64/nvidia/libnvidia-ml.so.290.10
/usr/lib64/nvidia/libnvidia-tls.so.1
/usr/lib64/nvidia/libnvidia-tls.so.290.10
/usr/lib64/nvidia/tls/libnvidia-tls.so
/usr/lib64/nvidia/tls/libnvidia-tls.so.1
/usr/lib64/nvidia/tls/libnvidia-tls.so.290.10
/usr/lib64/tls/libnvidia-tls.so.1
/usr/lib64/tls/libnvidia-tls.so.190.42
/usr/lib64/tls/libnvidia-tls.so.190.53
/usr/lib64/tls/libnvidia-tls.so.195.30
/usr/lib64/tls/libnvidia-tls.so.195.36.03
/usr/lib64/tls/libnvidia-tls.so.195.36.08
/usr/lib64/xorg/modules/extensions/nvidia/libnvidia-wfb.so
/usr/lib64/xorg/modules/extensions/nvidia/libnvidia-wfb.so.1
/usr/lib64/xorg/modules/extensions/nvidia/libnvidia-wfb.so.290.10


Well it's never going to work till you clean up the older nvidia versions highlighted.
leigh123linux is offline   Reply With Quote
Old 03-11-12, 12:48 PM   #14
eltdesign
Registered User
 
Join Date: Jan 2011
Posts: 18
Default Re: Fedora16 latest nvidia driver not working

Quote:
Originally Posted by leigh123linux View Post
Well it's never going to work till you clean up the older nvidia versions highlighted.

yea i saw that.. how to cleanup?
eltdesign is offline   Reply With Quote
Old 03-12-12, 02:09 AM   #15
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Fedora16 latest nvidia driver not working

Quote:
Originally Posted by eltdesign View Post
yea i saw that.. how to cleanup?
You will need to do it manually as the nvida.run file has failed to cleanup.

Code:
su
rm /usr/lib/libnvidia-tls.so.190.42
and the same for the rest of them
__________________
leigh123linux
leigh123linux is offline   Reply With Quote
Old 03-12-12, 08:52 PM   #16
eltdesign
Registered User
 
Join Date: Jan 2011
Posts: 18
Default Re: Fedora16 latest nvidia driver not working

Quote:
Originally Posted by leigh123linux View Post
You will need to do it manually as the nvida.run file has failed to cleanup.

Code:
su
rm /usr/lib/libnvidia-tls.so.190.42
and the same for the rest of them
Manually removed all of old 190.xx 195.xx files... still not working...

here is latest status

Code:
/usr/lib/libnvidia-tls.so.1
/usr/lib/nvidia/libnvidia-cfg.so.1
/usr/lib/nvidia/libnvidia-cfg.so.290.10
/usr/lib/nvidia/libnvidia-compiler.so.1
/usr/lib/nvidia/libnvidia-compiler.so.290.10
/usr/lib/nvidia/libnvidia-glcore.so
/usr/lib/nvidia/libnvidia-glcore.so.1
/usr/lib/nvidia/libnvidia-glcore.so.290.10
/usr/lib/nvidia/libnvidia-ml.so.1
/usr/lib/nvidia/libnvidia-ml.so.290.10
/usr/lib/nvidia/libnvidia-tls.so.1
/usr/lib/nvidia/libnvidia-tls.so.290.10
/usr/lib/nvidia/tls/libnvidia-tls.so
/usr/lib/nvidia/tls/libnvidia-tls.so.1
/usr/lib/nvidia/tls/libnvidia-tls.so.290.10
/usr/lib64/libnvidia-cfg.so.1
/usr/lib64/libnvidia-tls.so.1
/usr/lib64/nvidia/libnvidia-cfg.so.1
/usr/lib64/nvidia/libnvidia-cfg.so.290.10
/usr/lib64/nvidia/libnvidia-compiler.so.1
/usr/lib64/nvidia/libnvidia-compiler.so.290.10
/usr/lib64/nvidia/libnvidia-glcore.so
/usr/lib64/nvidia/libnvidia-glcore.so.1
/usr/lib64/nvidia/libnvidia-glcore.so.290.10
/usr/lib64/nvidia/libnvidia-ml.so.1
/usr/lib64/nvidia/libnvidia-ml.so.290.10
/usr/lib64/nvidia/libnvidia-tls.so.1
/usr/lib64/nvidia/libnvidia-tls.so.290.10
/usr/lib64/nvidia/tls/libnvidia-tls.so
/usr/lib64/nvidia/tls/libnvidia-tls.so.1
/usr/lib64/nvidia/tls/libnvidia-tls.so.290.10
/usr/lib64/tls/libnvidia-tls.so.1
/usr/lib64/xorg/modules/extensions/nvidia/libnvidia-wfb.so
/usr/lib64/xorg/modules/extensions/nvidia/libnvidia-wfb.so.1
/usr/lib64/xorg/modules/extensions/nvidia/libnvidia-wfb.so.290.10
Code:
Last Lines of xorg.0.log

[    52.540] (II) NVIDIA(0): 
[    52.573] (II) NVIDIA(0): Computing DPI using physical size from Samsung SyncMaster
[    52.573] (II) NVIDIA(0):     (DFP-0)'s EDID and first mode to be programmed on Samsung
[    52.573] (II) NVIDIA(0):     SyncMaster (DFP-0):
[    52.573] (II) NVIDIA(0):   width  : 1280 pixels  380  mm (DPI: 85)
[    52.573] (II) NVIDIA(0):   height : 1024 pixels  300  mm (DPI: 86)
[    52.573] (--) NVIDIA(0): DPI set to (85, 86); computed from "UseEdidDpi" X config
[    52.573] (--) NVIDIA(0):     option
[    52.573] (--) Depth 24 pixmap format is 32 bpp
[    52.573] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
[    52.574] (II) NVIDIA(0): Initialized GPU GART.
[    52.577] (II) NVIDIA(0): kernel module enabled successfully
[    52.577] (II) NVIDIA(0): GPU initialized
[    52.578] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[    52.578] (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
[    52.578] (II) NVIDIA(0):     configuration option may not be set correctly.  When the
[    52.578] (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
[    52.578] (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
[    52.578] (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
[    52.578] (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
[    52.578] (II) NVIDIA(0):     Config Options in the README.
[    52.580] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[    52.599] (II) NVIDIA(0): First mode initialized
[    52.603] (II) NVIDIA(0): Using built-in logo image.
[    52.603] (II) NVIDIA(0): Logo is 744x537 with depth 24.
[    52.618] (II) Loading extension NV-GLX
[    52.643] (II) NVIDIA(0): Initialized OpenGL Acceleration
[    52.643] (II) NVIDIA(0): Visuals set up
[    52.643] (II) NVIDIA(0): Pixmap depths set up
[    52.644] (II) NVIDIA(0): GLX visuals set up
[    52.644] (II) NVIDIA(0): Framebuffer set up
[    52.666] (==) NVIDIA(0): Disabling shared memory pixmaps
[    52.666] (II) NVIDIA(0): Initialized X Rendering Acceleration
[    52.666] (II) NVIDIA(0): Composite wrapper disabled.
[    52.666] (==) NVIDIA(0): Backing store disabled
[    52.666] (==) NVIDIA(0): Silken mouse enabled
[    52.666] (II) NVIDIA(0): Default colormap initialized.
[    52.666] (II) NVIDIA(0): Palette loaded
[    52.666] (**) NVIDIA(0): DPMS enabled
[    52.667] (II) Loading extension NV-CONTROL
[    52.667] (WW) NVIDIA(0): Option "TwinViewXineramaInfoOrder" requested "CRT", but no
[    52.667] (WW) NVIDIA(0):     such display device could be found, or all display devices
[    52.667] (WW) NVIDIA(0):     by that name are currently unavailable.
[    52.667] (WW) NVIDIA(0): Option "TwinViewXineramaInfoOrder" requested "TV", but no such
[    52.667] (WW) NVIDIA(0):     display device could be found, or all display devices by
[    52.667] (WW) NVIDIA(0):     that name are currently unavailable.
[    52.667] (II) Loading extension XINERAMA
[    52.667] (II) Loading sub module "dri2"
[    52.667] (II) LoadModule: "dri2"
[    52.667] (II) Loading /usr/lib64/xorg/modules/extensions/libdri2.so
[    52.667] (II) Module dri2: vendor="X.Org Foundation"
[    52.667] 	compiled for 1.11.4, module version = 1.2.0
[    52.667] 	ABI class: X.Org Server Extension, version 6.0
[    52.667] (II) NVIDIA(0): [DRI2] Setup complete
[    52.667] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[    52.667] (II) NVIDIA(0): Screen initialization complete
[    52.667] (==) RandR enabled
[    52.667] (II) Initializing built-in extension Generic Event Extension
[    52.667] (II) Initializing built-in extension SHAPE
[    52.667] (II) Initializing built-in extension MIT-SHM
[    52.667] (II) Initializing built-in extension XInputExtension
[    52.667] (II) Initializing built-in extension XTEST
[    52.667] (II) Initializing built-in extension BIG-REQUESTS
[    52.667] (II) Initializing built-in extension SYNC
[    52.667] (II) Initializing built-in extension XKEYBOARD
[    52.667] (II) Initializing built-in extension XC-MISC
[    52.667] (II) Initializing built-in extension XINERAMA
[    52.667] (II) Initializing built-in extension XFIXES
[    52.667] (II) Initializing built-in extension RENDER
[    52.667] (II) Initializing built-in extension RANDR
[    52.667] (II) Initializing built-in extension COMPOSITE
[    52.667] (II) Initializing built-in extension DAMAGE
[    52.667] (II) SELinux: Disabled on system
[    52.669] (II) Initializing extension GLX
[    52.715] (II) XKB: Reusing cached keymap
[    52.718] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[    52.718] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    52.718] (**) Power Button: Applying InputClass "system-setup-keyboard"
[    52.718] (II) LoadModule: "evdev"
[    52.718] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[    52.718] (II) Module evdev: vendor="X.Org Foundation"
[    52.718] 	compiled for 1.11.3, module version = 2.6.99
[    52.718] 	Module class: X.Org XInput Driver
[    52.718] 	ABI class: X.Org XInput driver, version 13.0
[    52.718] (II) Using input driver 'evdev' for 'Power Button'
[    52.718] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[    52.718] 	Option "XkbRules" "evdev"
[    52.718] 	Option "XkbModel" "pc105+inet"
[    52.718] 	Option "XkbLayout" "us"
[    52.718] 	Option "_source" "server/udev"
[    52.718] 	Option "name" "Power Button"
[    52.718] 	Option "path" "/dev/input/event1"
[    52.718] 	Option "device" "/dev/input/event1"
[    52.718] 	Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[    52.718] 	Option "driver" "evdev"
[    52.718] 	Option "XkbVariant" ""
[    52.718] 	Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    52.718] (**) Power Button: always reports core events
[    52.718] (**) evdev: Power Button: Device: "/dev/input/event1"
[    52.718] (--) evdev: Power Button: Vendor 0 Product 0x1
[    52.718] (--) evdev: Power Button: Found keys
[    52.718] (II) evdev: Power Button: Configuring as keyboard
[    52.718] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[    52.719] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    52.719] (**) Option "xkb_rules" "evdev"
[    52.719] (**) Option "xkb_model" "pc105+inet"
[    52.719] (**) Option "xkb_layout" "us"
[    52.719] (WW) Option "xkb_variant" requires an string value
[    52.719] (WW) Option "XkbVariant" requires an string value
[    52.719] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    52.748] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    52.748] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    52.748] (**) Power Button: Applying InputClass "system-setup-keyboard"
[    52.748] (II) Using input driver 'evdev' for 'Power Button'
[    52.748] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[    52.748] 	Option "XkbRules" "evdev"
[    52.748] 	Option "XkbModel" "pc105+inet"
[    52.748] 	Option "XkbLayout" "us"
[    52.748] 	Option "_source" "server/udev"
[    52.748] 	Option "name" "Power Button"
[    52.748] 	Option "path" "/dev/input/event0"
[    52.748] 	Option "device" "/dev/input/event0"
[    52.748] 	Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[    52.748] 	Option "driver" "evdev"
[    52.748] 	Option "XkbVariant" ""
[    52.748] 	Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    52.748] (**) Power Button: always reports core events
[    52.748] (**) evdev: Power Button: Device: "/dev/input/event0"
[    52.748] (--) evdev: Power Button: Vendor 0 Product 0x1
[    52.748] (--) evdev: Power Button: Found keys
[    52.748] (II) evdev: Power Button: Configuring as keyboard
[    52.748] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[    52.748] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[    52.748] (**) Option "xkb_rules" "evdev"
[    52.748] (**) Option "xkb_model" "pc105+inet"
[    52.748] (**) Option "xkb_layout" "us"
[    52.748] (WW) Option "xkb_variant" requires an string value
[    52.748] (WW) Option "XkbVariant" requires an string value
[    52.748] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    52.748] (II) XKB: Reusing cached keymap
[    52.749] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event2)
[    52.749] (**) Logitech USB Receiver: Applying InputClass "evdev keyboard catchall"
[    52.749] (**) Logitech USB Receiver: Applying InputClass "system-setup-keyboard"
[    52.749] (II) Using input driver 'evdev' for 'Logitech USB Receiver'
[    52.749] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[    52.749] 	Option "XkbRules" "evdev"
[    52.749] 	Option "XkbModel" "pc105+inet"
[    52.749] 	Option "XkbLayout" "us"
[    52.749] 	Option "_source" "server/udev"
[    52.749] 	Option "name" "Logitech USB Receiver"
[    52.749] 	Option "path" "/dev/input/event2"
[    52.749] 	Option "device" "/dev/input/event2"
[    52.749] 	Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-8/2-8.1/2-8.1:1.0/input/input2/event2"
[    52.749] 	Option "driver" "evdev"
[    52.749] 	Option "XkbVariant" ""
[    52.749] 	Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    52.749] (**) Logitech USB Receiver: always reports core events
[    52.749] (**) evdev: Logitech USB Receiver: Device: "/dev/input/event2"
[    52.749] (--) evdev: Logitech USB Receiver: Vendor 0x46d Product 0xc517
[    52.749] (--) evdev: Logitech USB Receiver: Found keys
[    52.749] (II) evdev: Logitech USB Receiver: Configuring as keyboard
[    52.749] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-8/2-8.1/2-8.1:1.0/input/input2/event2"
[    52.749] (II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD, id 8)
[    52.749] (**) Option "xkb_rules" "evdev"
[    52.749] (**) Option "xkb_model" "pc105+inet"
[    52.749] (**) Option "xkb_layout" "us"
[    52.749] (WW) Option "xkb_variant" requires an string value
[    52.749] (WW) Option "XkbVariant" requires an string value
[    52.749] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    52.749] (II) XKB: Reusing cached keymap
[    52.750] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event3)
[    52.750] (**) Logitech USB Receiver: Applying InputClass "evdev pointer catchall"
[    52.750] (**) Logitech USB Receiver: Applying InputClass "evdev keyboard catchall"
[    52.750] (**) Logitech USB Receiver: Applying InputClass "system-setup-keyboard"
[    52.750] (II) Using input driver 'evdev' for 'Logitech USB Receiver'
[    52.750] (II) Loading /usr/lib64/xorg/modules/input/evdev_drv.so
[    52.750] 	Option "XkbRules" "evdev"
[    52.750] 	Option "XkbModel" "pc105+inet"
[    52.750] 	Option "XkbLayout" "us"
[    52.750] 	Option "_source" "server/udev"
[    52.750] 	Option "name" "Logitech USB Receiver"
[    52.750] 	Option "path" "/dev/input/event3"
[    52.750] 	Option "device" "/dev/input/event3"
[    52.750] 	Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-8/2-8.1/2-8.1:1.1/input/input3/event3"
[    52.750] 	Option "driver" "evdev"
[    52.750] 	Option "XkbVariant" ""
[    52.750] 	Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    52.750] (**) Logitech USB Receiver: always reports core events
[    52.750] (**) evdev: Logitech USB Receiver: Device: "/dev/input/event3"
[    52.750] (--) evdev: Logitech USB Receiver: absolute axis 0x20 [4173..1]
[    52.750] (--) evdev: Logitech USB Receiver: Vendor 0x46d Product 0xc517
[    52.750] (--) evdev: Logitech USB Receiver: Found 12 mouse buttons
[    52.750] (--) evdev: Logitech USB Receiver: Found scroll wheel(s)
[    52.750] (--) evdev: Logitech USB Receiver: Found relative axes
[    52.750] (--) evdev: Logitech USB Receiver: Found x and y relative axes
[    52.750] (--) evdev: Logitech USB Receiver: Found absolute axes
[    52.750] (II) evdev: Logitech USB Receiver: Forcing absolute x/y axes to exist.
[    52.750] (--) evdev: Logitech USB Receiver: Found keys
[    52.750] (II) evdev: Logitech USB Receiver: Configuring as mouse
[    52.750] (II) evdev: Logitech USB Receiver: Configuring as keyboard
[    52.750] (II) evdev: Logitech USB Receiver: Adding scrollwheel support
[    52.750] (**) evdev: Logitech USB Receiver: YAxisMapping: buttons 4 and 5
[    52.750] (**) evdev: Logitech USB Receiver: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    52.750] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-8/2-8.1/2-8.1:1.1/input/input3/event3"
[    52.750] (II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD, id 9)
[    52.750] (**) Option "xkb_rules" "evdev"
[    52.750] (**) Option "xkb_model" "pc105+inet"
[    52.750] (**) Option "xkb_layout" "us"
[    52.750] (WW) Option "xkb_variant" requires an string value
[    52.750] (WW) Option "XkbVariant" requires an string value
[    52.750] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    52.750] (II) XKB: Reusing cached keymap
[    52.750] (II) evdev: Logitech USB Receiver: initialized for relative axes.
[    52.750] (WW) evdev: Logitech USB Receiver: ignoring absolute axes.
[    52.751] (**) Logitech USB Receiver: (accel) keeping acceleration scheme 1
[    52.751] (**) Logitech USB Receiver: (accel) acceleration profile 0
[    52.751] (**) Logitech USB Receiver: (accel) acceleration factor: 2.000
[    52.751] (**) Logitech USB Receiver: (accel) acceleration threshold: 4
[    52.751] (II) config/udev: Adding input device Logitech USB Receiver (/dev/input/mouse0)
[    52.751] (**) Logitech USB Receiver: Applying InputClass "system-setup-keyboard"
[    52.751] (II) No input driver specified, ignoring this device.
[    52.751] (II) This device may have been added with another device file.
[    52.751] (II) config/udev: Adding input device HDA NVidia Headphone (/dev/input/event4)
[    52.751] (II) No input driver specified, ignoring this device.
[    52.751] (II) This device may have been added with another device file.
[    52.944] (II) evdev: Power Button: Close
[    52.944] (II) UnloadModule: "evdev"
[    52.944] (II) Unloading evdev
[    52.952] (II) evdev: Power Button: Close
[    52.952] (II) UnloadModule: "evdev"
[    52.952] (II) Unloading evdev
[    52.953] (II) evdev: Logitech USB Receiver: Close
[    52.953] (II) UnloadModule: "evdev"
[    52.953] (II) Unloading evdev
[    52.955] (II) evdev: Logitech USB Receiver: Close
[    52.955] (II) UnloadModule: "evdev"
[    52.955] (II) Unloading evdev
[    53.171] Server terminated successfully (0). Closing log file.
eltdesign is offline   Reply With Quote
Old 03-14-12, 11:26 AM   #17
eltdesign
Registered User
 
Join Date: Jan 2011
Posts: 18
Default Re: Fedora16 latest nvidia driver not working

I found gdm is corrupt... system cant start gdm unable to open... i need to restore gdm need help.. preupgrade didnt do the job... "dconf update" didnt work gives error unable to write a file.. Any help welcome
eltdesign is offline   Reply With Quote
Old 03-14-12, 11:48 AM   #18
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: Fedora16 latest nvidia driver not working

Try running these two commands:

Code:
# yum --releasever=16 distro-sync
# package-cleanup --cleandupes
If gdm is still "corrupt" then it isn't a problem with your packages it is a problem with your X config or hardware.
mooninite is offline   Reply With Quote
Old 03-14-12, 05:59 PM   #19
eltdesign
Registered User
 
Join Date: Jan 2011
Posts: 18
Default Re: Fedora16 latest nvidia driver not working

I did some cleanup yesterday... also did yum distro sync.. some old packages and some packages outside of yum i dont wanna clean that ones because it doesnt do any harm... İ disabled virtualbox repo before the preupgrade but when i lookup yesterday i saw it didnt disabled so preupgrade bug happened (common f16) and "dconf update" not working now...need some other solutions..
eltdesign is offline   Reply With Quote
Old 03-27-12, 05:52 PM   #20
eltdesign
Registered User
 
Join Date: Jan 2011
Posts: 18
Default Re: Fedora16 latest nvidia driver not working

Any1 having same problem somewhere? gdm not working...
eltdesign is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.