Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-31-12, 06:23 AM   #1
fredbezies
Registered User
 
Join Date: Mar 2012
Posts: 7
Cool [Gnome 3.4][Nvidia 295.33] alt+printscreen broken capture

Faced a weird bug using nvidia driver 295.33 with gnome-screenshot 3.4.0 under my archlinux system.

If I do a screenshot using alt+PrintScreen, picture is kinda "broken".

See by yourself :


Bug de gnome screenshot 3.4 ?!

I reported a bug on gnome bugzilla : https://bugzilla.gnome.org/show_bug.cgi?id=673227

And it is a nvidia driver bug. Using nouveau driver fixes this strange behaviour.
fredbezies is offline   Reply With Quote
Old 03-31-12, 06:45 AM   #2
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: [Gnome 3.4][Nvidia 295.33] alt+printscreen broken capture

I don't get the issue here using 295.33 and gnome-screenshot 3.4.0 (fedora 17 x86_64).
__________________
leigh123linux
leigh123linux is offline   Reply With Quote
Old 03-31-12, 09:15 AM   #3
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: [Gnome 3.4][Nvidia 295.33] alt+printscreen broken capture

This isn't an NVIDIA bug, see the updates on the bug you linked.
Plagman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.