Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-02-12, 06:09 PM   #1
artem
Registered User
 
Join Date: Jun 2006
Posts: 711
Default [NVIDIA REMINDER] Missing Linux kernel => 3.4.x compatibility

This thread is a reminder to NVIDIA developers that your drivers lack compatibility with newer kernels.

(Those who strive to run the latest kernel can try a patch from here).

And no, 302.07 drivers are not compatible with Linux 3.4-rc5.
artem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixes for the latest Linux Kernel ikrabbe NVIDIA Linux 0 04-29-12 06:48 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM
NVIDIA_kernel with gcc 3.2 based linux kernel akay NVIDIA Linux 18 08-24-02 09:23 AM

All times are GMT -5. The time now is 09:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.