Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-09-12, 04:08 AM   #1
peat
Registered User
 
Join Date: May 2012
Posts: 2
Default X Server 1.11.3(Ubuntu 12.04) crashes just after start on Geforce 9400(driver 295.40)

I have Mac mini (Early 2009) which use Nvidia Geforce 9400 and install Ubuntu 11.10 with Nvidia driver version 290 (sorry, I forget minor version.) 280.13. It's running just fine until I upgrade to 12.04. After reboot, the screen turn on for boot message for a while, then it just turn off because there isn't any signal. But I still can SSH to my Mac, so I look at /var/log/Xorg.0.log and found these word:
Code:
(EE) NVIDIA(GPU-0): Failed to tear down EVO channel
(EE) NVIDIA(GPU-0): EVO Push buffer channel allocation failed
(EE)  *** Aborting ***
(EE) NVIDIA(GPU-0): Failed to allocate EVO DMA push buffer
(EE)  *** Aborting ***
So, I disabled lightdm and reboot. Then I start X with `startx -- -logverbose 6` (as recommend in guide), then I run nvidia-bug-report.sh as root to generate bug report. I have attached it below.
Sorry for my poor English (I'm not native speaker.) and hopefully these data will be enough for diagnose.
Attached Files
File Type: gz nvidia-bug-report.log.gz (63.8 KB, 66 views)

Last edited by peat; 05-11-12 at 05:02 AM.
peat is offline   Reply With Quote
Old 05-10-12, 06:00 AM   #2
peat
Registered User
 
Join Date: May 2012
Posts: 2
Default Re: X Server 1.11.3(Ubuntu 12.04) crashes just after start on Geforce 9400(driver 295

I have tried Nvidia driver 295.49 from Nvidia download page today. The result isn't much difference. I have include bug report below. But sometimes when I really lucky (usually after I re-install new version of driver) it's magically working. So I created bug report when working and attach it below as well.

I will now try 302.07.
Attached Files
File Type: gz nvidia-bug-report-v295.49.log.gz (79.3 KB, 57 views)
File Type: gz nvidia-bug-report-v295.49-working.log.gz (85.9 KB, 47 views)
peat is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
XF86COnifg-4 configuring and server crashes JoeJaz100 NVIDIA Linux 2 10-01-02 09:49 AM

All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.