Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-18-12, 07:16 AM   #1
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Biostar GeForce 210 revisited

Well, the 8400GS died on me and I'm back to this GeForce 210 video card on said Linux box.

Now, as I said before, this card has an identity crisis (it thinks it's a G210). It also refuses to play nice with drivers newer than 197.45.

Now, this box is now on Debian Sid, NVidia drivers 295.49.

Booting xorg now hangs at a black screen as soon as GDM is invoked. When I last used it, it refuses to even boot into X, spewing a bunch of error messages. Now nothing- it just appears to try to work, then... nothing. It just freezes with a blank screen.

RMAing this card is impossible as I did not buy this card locally. Malaysia has no Biostar graphics card distributors (the 8400GS took a lot of coaxing to the motherboard distributor to get, and even then they refused to do it again when it came time to buy the 210).
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote
Old 05-18-12, 03:28 PM   #2
johnc
Registered User
 
Join Date: May 2011
Posts: 92
Default Re: Biostar GeForce 210 revisited

When you were getting error messages, what were they complaining about? You're saying there's something wrong with the card?

I do have a 210 myself but it's from Zotac.
johnc is offline   Reply With Quote
Old 05-19-12, 07:03 AM   #3
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: Biostar GeForce 210 revisited

Quote:
Originally Posted by johnc View Post
When you were getting error messages, what were they complaining about? You're saying there's something wrong with the card?

I do have a 210 myself but it's from Zotac.
My last complaint was on this thread: http://www.nvnews.net/vbulletin/showthread.php?t=162542

Code:
[   129.325] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:4:0:0.  Please
[   129.325] (EE) NVIDIA(0):     check your system's kernel log for additional error
[   129.325] (EE) NVIDIA(0):     messages and refer to Chapter 8: Common Problems in the
[   129.325] (EE) NVIDIA(0):     README for additional information.
[   129.325] (EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
Kernel log says:
Code:
[   33.851322] NVRM: RmInitAdapter failed! (0x26:0x28:1050)
[   33.851345] NVRM: rm_init_adapter(0) failed
[  129.325643] NVRM: RmInitAdapter failed! (0x26:0x28:1050)
[  129.325654] NVRM: rm_init_adapter(0) failed
That was with the 270.41.06 drivers. With the 295.xx drivers, there's no error- it'd just appear to try to initialize the card and the screen would go black, and then it'd freeze and stay on the black screen until I hit reset.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
NVIDIA GeForce GTX 670 brings Kepler on a $399 budget (SlashGear) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.