Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-23-12, 01:07 PM   #1
blubb
Registered User
 
Join Date: May 2012
Posts: 2
Default 295.53: Consoles turn blank (regression)

Since 295.49, switching from X to any of the text consoles (Ctrl+Alt+F1...F6) shows nothing but a blank screen. Keyboard is working, I can log in and work with the shell. Switching back to X brings back a visible screen.

I googled the problem and found an older bug report where the poster wrote that the invisible text console actually appears on a second monitor when connected to the internal (usually inactive) onboard graphics adapter.

I have an Asrock A780FullDisplayPort with onboard AMD RV610 graphics adapter, but I'm using a dedicated GeForce 7600 GS adapter.

Distribution is Gentoo x86, kernel 3.0.17-tuxonice-r1.
blubb is offline   Reply With Quote
Old 05-23-12, 02:47 PM   #2
sjlopezb
Registered User
 
Join Date: Mar 2012
Posts: 34
Default Re: 295.53: Consoles turn blank (regression)

It happens to me equally. But this yes, in the card 8600M GT
sjlopezb is offline   Reply With Quote
Old 05-23-12, 06:48 PM   #3
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: 295.53: Consoles turn blank (regression)

I wonder why you needed to create yet another thread when there are already five threads on the same subject:

302.07 http://www.nvnews.net/vbulletin/showthread.php?t=179891
295.09 http://www.nvnews.net/vbulletin/showthread.php?t=171448
295.09 http://www.nvnews.net/vbulletin/showthread.php?t=171282
295.17 http://www.nvnews.net/vbulletin/showthread.php?t=173214
295.20 http://www.nvnews.net/vbulletin/showthread.php?t=173965
artem is offline   Reply With Quote
Old 05-24-12, 03:25 AM   #4
blubb
Registered User
 
Join Date: May 2012
Posts: 2
Default Re: 295.53: Consoles turn blank (regression)

Sorry, didn't find those threads. As for me the problem only occurred since 295.49, I only looked at the first 2 or 3 pages on the thread index.

However, none of the other threads seem to note if the users do have an additional onboard graphics adapter where the consoles might appear by mistake. Plus X is not crashing for me, that seems to be a different issue.

BTW, Nvidia: What's the point in posting _internal_ bug ids?? That... seems... pointless.

@artem and others affected: Du you have an unused onboard graphics adapter in addition to a dedicated adapter and can check whether the text consoles appear there?

EDIT: I also don't have any issues (besides text being invisible) with shutdown and restart, no freezes there.
blubb is offline   Reply With Quote
Old 05-24-12, 10:00 AM   #5
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: 295.53: Consoles turn blank (regression)

This regression first appeared in 295.xx drivers and now affects all drivers onward.

It has nothing to do with another dedicated or onboard video adapter, as, for instance, I have the only one (8800GT).
artem is offline   Reply With Quote
Old 05-24-12, 10:32 AM   #6
sjlopezb
Registered User
 
Join Date: Mar 2012
Posts: 34
Default Re: 295.53: Consoles turn blank (regression)

There happen to me in all the 295 that exist up to the date.
sjlopezb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.