Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-27-12, 04:12 PM   #49
jafxi
Registered User
 
Join Date: May 2012
Posts: 1
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

A big thank you to AaronP/Nvidia, for continuing to develop the 173.xx.xx firmware. Now I'll be able to run gnome3 on my server box, which is totally necessary! ;D

I recently installed the 173.14.34 driver on ubuntu 12.04, which required:

-stopping X ("[sudo] service lightdm stop")
-removing and purging nouveau ("apt-get --purge remove nvidia*")
-allowing the driver .run file (NVIDIA-Linux-x86-173.14.34-pkg1.run) to create "/etc/modprobe.d/nvidia-graphics.drivers.conf"
-running "[sudo] update-initramfs -u", to create a linux boot image without the nouveau drivers
-rebooting
-stopping X again ("[sudo] service lightdm stop")
-running .run file again

and voila, my second monitor was autoconfigured and all was well...
Except that 173.14.34 does not provide glx support for x86, yet. Looking forward to the next x86 release.

Thankies. =3
jafxi is offline   Reply With Quote
Old 05-27-12, 06:15 PM   #50
searchfgold6789
Registered User
 
Join Date: Apr 2012
Posts: 8
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by jafxi View Post
Except that 173.14.34 does not provide glx support for x86, yet.
lol, yeah.
searchfgold6789 is offline   Reply With Quote
Old 06-02-12, 02:48 AM   #51
antolap
Registered User
 
Join Date: Apr 2012
Posts: 9
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

I need 96.xx driver for NVIDIA MX440 to use gnome3

I would like to understand: will nvidia driver be updated in the future or NOT ??

if they'll be updated, I'll wait..

please let me know
thanks you
antolap is offline   Reply With Quote
Old 06-04-12, 08:11 AM   #52
Hazmat
Registered User
 
Join Date: Oct 2004
Posts: 23
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

I also need 96 for my laptop. Can't change the video card so I'm stuck. Nouveau, for all their effort is still horribly slow and not feature-complete which makes old hardware even worse.

My laptop may be 10 years old but with the exception of the video card (440MX) everything was highest-end at the time and performance-wise it still holds up to modern equipment, there is no reason to replace it quite yet. I still use it with VMware/Virtualbox and other high demand stuff without issue except for the now broken video drivers.

Hell, up until a few months ago I was still using a 440MX in my Ubuntu/XBMC HTPC. It just didn't need anything else. I would still be using it if it didn't explode (bad caps). Well, I guess I wouldn't because now the drivers are borked.
Hazmat is offline   Reply With Quote
Old 06-06-12, 05:42 AM   #53
Naza
Registered User
 
Join Date: Jun 2012
Posts: 1
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

I recently upgraded to ubuntu 12.04. In my jockey.log file it states that I must install nvidia 96 driver, while my video card is Intel(R) HD Graphics 3000. Here is my jockey.log file content.
jockey.log
I appreciate your help.
Naza is offline   Reply With Quote
Old 06-06-12, 11:08 AM   #54
ZenmasteR
Registered User
 
Join Date: Jul 2002
Posts: 30
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

finally new working 32bit drivers...

only thing left is gnome-shell peformance
right now its virtually freeze frame. have to use fallback or classic.

better i should just upgrade to kepler and ivy bridge
ZenmasteR is offline   Reply With Quote
Old 06-06-12, 01:19 PM   #55
searchfgold6789
Registered User
 
Join Date: Apr 2012
Posts: 8
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Yess!! Another update!
My only question is which file to run - the one that ends in .pkg1, or the one that ends in .pkg0? Or both? The differing file sizes confuse me.
searchfgold6789 is offline   Reply With Quote
Old 06-06-12, 03:35 PM   #56
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by searchfgold6789 View Post
Yess!! Another update!
My only question is which file to run - the one that ends in .pkg1, or the one that ends in .pkg0? Or both? The differing file sizes confuse me.
pkg0. I'm not entirely sure why we still provide a pkg1... I think it just never got turned off for the legacy releases.
AaronP is offline   Reply With Quote

Old 06-07-12, 09:16 AM   #57
sveterv2
Registered User
 
Join Date: Mar 2006
Posts: 5
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

I'm also waiting for 96.xx driver to be updated.

Maybe NVIDIA should open source their drivers for old hardware, so we (community) could work on them? At least those parts of code which aren't patented or protected by NVIDIA for some reason. I'm sure most problems (incompatibility with newer X versions) we see, do not require rewriting big chunks of driver code, but only little part that is responsible for I/O communication with operating system, that is not covered by any patented technology.
sveterv2 is offline   Reply With Quote
Old 06-08-12, 05:29 AM   #58
antolap
Registered User
 
Join Date: Apr 2012
Posts: 9
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

I don't ask for source code I don't need to watch videos or something like this...
I only need 96.xx driver to get working gnome3

If you want, I can do alpha/beta tester for this driver...

please let me know, what you want to do with this driver!!

thanks
antolap is offline   Reply With Quote
Old 06-08-12, 07:21 AM   #59
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Nouveau is sufficient for Gnome3, is it not?
Gusar is offline   Reply With Quote
Old 06-08-12, 07:48 AM   #60
ZenmasteR
Registered User
 
Join Date: Jul 2002
Posts: 30
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

nouveau is no good for gnome-shell

issues with mesa performance
ZenmasteR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.