Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-06-12, 12:05 AM   #1
omarsidd
Registered User
 
Join Date: Nov 2010
Posts: 2
Default odd font sizing behavior going from 285.05.09 to 295 on 8.2/8.3

Ran into a strange bug trying to upgrade from NVIDIA 285.05.09 driver to 295 (both version that have been in ports recently). After upgrade, one of my two displays (Screen 1 in my xorg.conf) now displays certain (GTK?) fonts in an extra small size-- that's the font in the menus, requestors, buttons, etc in firefox, pidgin, nvidia-settings . It's reproducible -- downgrading returns the correct behavior (all fonts same on both screens), reinstalling new driver causes the problem again.

Saw this on both FreeBSD 8.2 and 8.3 (RELEASE). Two different machines with diff hardware, one with nvidia 9400GT the other with a Geforce 210. Similar unchanged config driving driving 2 identical displays over 2 DVI cables. Since it's all different hardware, I suspect the problem would be the driver or something unique to my config.

The behavior is reproducible. Ports all rebuilt. Various usual font tweaking methods made no difference.

I'd run this exact hardware without any problems through many revisions of nvidia drivers and FreeBSD 8.0 - 8.2. I've run various nvidia driver revisions on various cards over many years without seeing this before.

Anyone else seen this? Does the nvidia freebsd driver maintainer monitor this forum? The problem is minor but annoying and is keeping me from being "current".
omarsidd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.