Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-25-12, 11:01 AM   #13
mereset
Registered User
 
Join Date: Mar 2012
Posts: 6
Default Re: 173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load

Quote:
Originally Posted by AaronP View Post
Quote:
Originally Posted by searchfgold6789 View Post
Same problem, 32-bit Kubuntu. Does this mean we must wait for another driver release?
Unless you can upgrade to a 64-bit release or live without GLX, yeah. Sorry.
I'm still using 32-bit hardware so upgrading to a 64bit version isn't an option.

Are there plans to release an updated 173.14.xx driver to fix the 32-bit GLX problem?
mereset is offline   Reply With Quote
Old 05-25-12, 12:05 PM   #14
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load

Quote:
Originally Posted by mereset View Post
Are there plans to release an updated 173.14.xx driver to fix the 32-bit GLX problem?
Yes, I just can't promise a timeframe.
AaronP is offline   Reply With Quote
Old 06-05-12, 04:45 PM   #15
philwyett
Registered User
 
Join Date: May 2012
Posts: 3
Default Re: 173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load

Just downloaded and installed the .35 from the ftp and all works great here on kubuntu/ubuntu 12.04 - 32 bit hardware.

ftp://download.nvidia.com/XFree86/Linux-x86/173.14.35/

Many thanks for the quick fixing of the issue.
philwyett is offline   Reply With Quote
Old 06-05-12, 05:47 PM   #16
mereset
Registered User
 
Join Date: Mar 2012
Posts: 6
Default Re: 173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load

Quote:
Originally Posted by philwyett View Post
Just downloaded and installed the .35 from the ftp and all works great here on kubuntu/ubuntu 12.04 - 32 bit hardware.

ftp://download.nvidia.com/XFree86/Linux-x86/173.14.35/

Many thanks for the quick fixing of the issue.
It's also working for me on 32bit (including GLX).
mereset is offline   Reply With Quote
Old 06-06-12, 10:08 AM   #17
ZenmasteR
Registered User
 
Join Date: Jul 2002
Posts: 30
Default Re: 173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load

its working
no good for gnome-shell though
ZenmasteR is offline   Reply With Quote
Old 06-10-12, 01:24 AM   #18
Mr Wolf
Registered User
 
Join Date: Jun 2012
Posts: 15
Default Re: 173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load

Quote:
Originally Posted by ZenmasteR View Post
no good for gnome-shell though
Could you be more specific, please?
I'd like to know if the issue you're referring to is the same as mine (Gnome Shell 3.4 on Fedora 17 x86, Nvidia GeForce FX 5600XT with driver 173.14.35), which I described in this thread.
Mr Wolf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.