Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-13-12, 07:46 PM   #1
annb
Registered User
 
Join Date: Jun 2012
Posts: 1
Default 173.14.35 Linux Driver

I have a GeForce FX5200 card on a 32-bit PC running Ubuntu 12.04. I'm currently using the Nouveau open source driver, but would prefer to use the latest Nvidia proprietary driver for my card. Does anyone know if the security fixes included in 295.40 are being included in 173.14.35? The US-CERT website reported a security vulnerability with earlier drivers.

http://www.us-cert.gov/cas/bulletins/SB12-121.html

Since this is a legacy product I understand support may be limited. If the security fix is not included, I'll just try to get the open source driver to work.

Thanks for any help,
Ann
annb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.35 (legacy prerelease) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 06-05-12 04:42 PM
Best Linux driver for Quadro FX2700M dclement NVIDIA Linux 0 05-07-12 07:58 AM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 10:55 AM
Current NVIDIA Linux graphics driver releases AaronP NVIDIA Linux 0 11-06-08 05:39 PM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 10:22 AM

All times are GMT -5. The time now is 12:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.