Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-02, 05:28 AM   #1
UptheJunction
Registered User
 
Join Date: Oct 2002
Posts: 7
Angry Installed 3123 on RH8.0 but graphics are jerky

I installed the nv 3123 drivers on RH 8.0 and they work fine in 2D under X, razor sharp with good refresh rate. Hurrah!

However, the OpenGL 3D performance is lacking. I have tried both TuxRacer and UT2003 and they both exhibit the same problem. Specifically, the graphics stutter every couple of seconds, making the game unplayable. It's very annoying. Sound is fine. In fact I have tried disabling sound but it didn't make any difference.

I have a VIA chipset. AGP is enabled at 2x (I checked the /proc/driver stats).

Specs
=====
Graphics: GeForce 4 Ti4200
Sound: SB Audigy
Chipset: VIA
CPU: Pentium 3 1GHz
RAM: 512MB

Does anyone have any ideas? I have checked that the software MESA drivers are not being accidentally referenced.

I really want this to work as it is forcing me to use Windows to play games! Aaargh!

Martin
UptheJunction is offline   Reply With Quote
Old 10-07-02, 07:51 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Does running nv_check.sh (link below) pinpoint any problems?

http://3dguios.resnet.mtu.edu/nv_check.sh

Save it somewhere, and do a sh nv_check.sh in that directory. It'll go through a bunch of checks to see that the 3D drivers are properly set up.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 10-07-02, 09:14 AM   #3
UptheJunction
Registered User
 
Join Date: Oct 2002
Posts: 7
Default

Thanks bwkaz I'll give it a go, but having a quick look at nv_check.sh it seems it just checks some libraries which I'm pretty sure are ok anyway.

Martin
UptheJunction is offline   Reply With Quote
Old 10-07-02, 04:58 PM   #4
UptheJunction
Registered User
 
Join Date: Oct 2002
Posts: 7
Default It works now!

Doh! It just needed a reboot for some reason.
Now everything is fine and the 3D performance rocks!

Thanks everyone for your help getting this going!

UptheJunction
UptheJunction is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
John Gustafson Joins AMD as Chief Graphics Product Architect News Archived News Items 0 08-29-12 06:00 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 08:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 08:58 AM
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 09:43 AM

All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.