Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-06-12, 04:35 AM   #25
hansd22
Registered User
 
Join Date: May 2012
Posts: 1
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

Hi!

I'd like to report that I have the same issue on an HP 8560w which has a Quadro 2000M.
The issue is as described in the prvious post:

- Up to and including driver 290.10 the issue did not exists
- With newer drivers flickering starts sporadically depending on what I'm doing with the computer (ie. browsing the web with several tabs in firefox, with several colourful pages triggers the flickering easily, whereas reading a black and white document in Open Office might not trigger the flickering at all).
- Adjusting the dithering settings deffinatly influences the flickering altough I also get the flickering after some time with 8bpc depth

BR
Hans
hansd22 is offline   Reply With Quote
Old 05-06-12, 09:07 AM   #26
pbc2520
Registered User
 
Join Date: Jul 2011
Location: UK
Posts: 25
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

@hansd22: can you post your raw EDID bytes or indicate whether you have a DreamColor display? It would probably help NVIDIA reproduce the issue if we know whether it affects only displays that support 10bpc.
pbc2520 is offline   Reply With Quote
Old 05-19-12, 09:32 AM   #27
hvbakel
Registered User
 
Join Date: Sep 2009
Posts: 6
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

After doing a bit more testing using 295.53 in ubuntu 12.04 I can say that, for me at least, this issue is invariably linked to dpms. On a fresh install I can work for hours without any display artifacts, but as soon as I've stepped away for a bit and dpms has kicked in to turn off the display (which fails for the NVS 3100M in the 295 series), the artifacts start occurring. I therefore think this problem is related to bug 938124 described in this thread: http://www.nvnews.net/vbulletin/show....php?p=2552723. Perhaps the failure to properly turn off the screen somehow triggers this bug? New bug report for 295.53 is attached.
Attached Files
File Type: gz nvidia-bug-report.log.gz (54.1 KB, 49 views)
hvbakel is offline   Reply With Quote
Old 05-21-12, 12:52 AM   #28
sandipt
NVIDIA Corporation
 
sandipt's Avatar
 
Join Date: Dec 2010
Posts: 260
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

NVIDIA internal Bug ID: 972439 to track this issue.
sandipt is offline   Reply With Quote
Old 06-04-12, 11:57 AM   #29
count0
Registered User
 
Join Date: Mar 2012
Posts: 7
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

Quote:
Originally Posted by hvbakel View Post
After doing a bit more testing using 295.53 in ubuntu 12.04 I can say that, for me at least, this issue is invariably linked to dpms. On a fresh install I can work for hours without any display artifacts, but as soon as I've stepped away for a bit and dpms has kicked in to turn off the display (which fails for the NVS 3100M in the 295 series), the artifacts start occurring. I therefore think this problem is related to bug 938124 described in this thread: http://www.nvnews.net/vbulletin/show....php?p=2552723. Perhaps the failure to properly turn off the screen somehow triggers this bug? New bug report for 295.53 is attached.
Just to make sure this doesn't fall through: For me with the Quadro4000M and HP 8760w "DreamColor", the issue most certainly is not related to DPMS.

I can readily reproduce the problem with my current 295.49 within minutes after logon and constant work, i.e. no screensaver/DPMS.
count0 is offline   Reply With Quote
Old 06-30-12, 03:09 PM   #30
pbc2520
Registered User
 
Join Date: Jul 2011
Location: UK
Posts: 25
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

Just noting that this issue is still occurring with releases 295.59 and 302.17.

I doubt that this is related to DPMS: for other reasons I have to set
Code:
    Option         "UseDPLib" "off"
and I still get the issue.
pbc2520 is offline   Reply With Quote
Old 07-07-12, 08:34 PM   #31
hvbakel
Registered User
 
Join Date: Sep 2009
Posts: 6
Default Re: Quadro 4000M: Internal display flickers with drivers from 290.10 on

Quote:
Originally Posted by pbc2520 View Post
Just noting that this issue is still occurring with releases 295.59 and 302.17.

I doubt that this is related to DPMS: for other reasons I have to set
Code:
    Option         "UseDPLib" "off"
and I still get the issue.
In my case, setting "UseDPLib" to "off" fixes the problem, so it appears that there are multiple ways this bug can be triggered.
hvbakel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.