Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-04, 12:29 PM   #1
hwj
Registered User
 
Join Date: Jan 2004
Location: Denmark
Posts: 3
Question Failed installation (Maybe!)

Hi there

I have installed the NVIDIA driver on my Suse 8.2 box with a GForce2 MX64
graphics cards. I used NVIDIA-Linux-x86-1.0-5328-pkg1.run, which apparently
ran nicely. Installation log included.

Go to sax2, NVidia GEFORC2 MX 100/200 selected. Great.
Restart. No difference!
Hmm. sax2 again. Delete graphics card, add new card.
Restart. No difference.
OK. Change /etc/X11/XF86config. nv to nvidia. XF86config at bottom of message.
Restart. WHOAA Nvidia logo on white screen.
sax2 to enable 3D acc, sax2 says i need to install nvidia driver!
Hmm. Mess around a bit on the net. Try running NVchoser. Claims i should
download
NVIDIA_GLX-1.0-4191.suse82.i386.rpm
NVIDIA_kernel-1.0-4191.suse82.i386.rpm
Does not make much sense, since current version (5328) is higher. Also
there is no suse82 rpm. Try an suse81 version anyway. rpm conflicts, as
expected.

Party over.

Is the driver actually installed correctly?
Why can't i configure graphics card from inside sax2 as the states i should?
Should i go behind the back of sax2 to get 3D acceleration too?
Is 3D acceleration active, sax2 just does not know about it?

Lastly the reason for installing the driver was that kile needs the file
libglcore.so.1. This file is no where to be found. I found rpm's with this
file on the net, should i use on of those?

Thanks in advance

# /.../
# SaX generated XFree86 config file
# Created on: 2004-01-11.
#
# Version: 4.7
# Contact: Marcus Schaefer <sax@suse.de>, 2002
#
# Automatically generated by [ISaX] (4.7)
# PLEASE DO NOT EDIT THIS FILE!
#
Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
InputDevices "/dev/ttyS0"
InputDevices "/dev/ttyS1"
InputDevices "/dev/ttyS2"
InputDevices "/dev/ttyS3"
InputDevices "/dev/ttyS4"
InputDevices "/dev/ttyS5"
InputDevices "/dev/ttyS6"
InputDevices "/dev/ttyS7"
InputDevices "/dev/ttyS8"
InputDevices "/dev/psaux"
InputDevices "/dev/logibm"
InputDevices "/dev/sunmouse"
InputDevices "/dev/atibm"
InputDevices "/dev/amigamouse"
InputDevices "/dev/atarimouse"
InputDevices "/dev/inportbm"
InputDevices "/dev/gpmdata"
InputDevices "/dev/mouse"
InputDevices "/dev/usbmouse"
InputDevices "/dev/adbmouse"
InputDevices "/dev/input/mice"
InputDevices "/dev/input/event0"
InputDevices "/dev/pointer0"
InputDevices "/dev/pointer1"
InputDevices "/dev/pointer2"
InputDevices "/dev/pointer3"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
Option "RandR" "on"
EndSection

Section "Module"
Load "glx"
Load "dbe"
Load "extmod"
Load "freetype"
Load "v4l"
Load "type1"
Load "speedo"
EndSection

Section "InputDevice"
Driver "Keyboard"
Identifier "Keyboard[0]"
Option "MapName" "Standard Keyboard [ pc104 ]"
Option "Protocol" "Standard"
Option "XkbLayout" "dk"
Option "XkbModel" "pc104"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Device" "/dev/mouse"
Option "Emulate3Buttons" "on"
Option "Name" "Autodetection"
Option "Protocol" "ps/2"
Option "Vendor" "Sysp"
EndSection

Section "Monitor"
DisplaySize 270 200
HorizSync 31-68
Identifier "Monitor[0]"
ModelName "1024X768@85HZ"
Option "DPMS"
VendorName "--> VESA"
VertRefresh 50-85
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1024x768" 94.50 1024 1088 1184 1408 768 785 788 824
Modeline "800x600" 46.80 800 816 928 1072 600 600 610 626
Modeline "800x600" 53.04 800 816 928 1072 600 600 610 626
Modeline "640x480" 29.95 640 656 720 864 480 480 490 501
Modeline "640x480" 33.95 640 656 720 864 480 480 490 501
EndSection

Section "Screen"
DefaultDepth 16
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 32
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
BoardName "GeForce2 MX 100/200"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
Option "sw_cursor"
Screen 0
Option "Rotate" "off"
VendorName "NVidia"
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection
Attached Files
File Type: log nvidia-installer.log (7.6 KB, 122 views)
__________________
The Dining Philosopher
hwj is offline   Reply With Quote
Old 01-11-04, 12:40 PM   #2
hwj
Registered User
 
Join Date: Jan 2004
Location: Denmark
Posts: 3
Wink

Just after posting i tried running tuxracer, and lo and behold
it ran just fine! This must mean that 3D acc is installed and
activated, sax2 just does not know about it.

Going to try throw a libglcore on the system, and see what happens.

Kind regards
__________________
The Dining Philosopher
hwj is offline   Reply With Quote
Old 01-11-04, 12:51 PM   #3
hwj
Registered User
 
Join Date: Jan 2004
Location: Denmark
Posts: 3
Smile

Apparently libglcore.so went down, the only problem was
that i had to leave out NVIDIA_GLX. Dont think that's a
problem.

Sorry to have wasted someone's time. On the other hand
someone else may have a use for my ravings.

Kind regards
__________________
The Dining Philosopher
hwj is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 07:47 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Intel AA & Win XPProSP1 slipstream installation? cenkog Microsoft Windows XP And Vista 1 09-17-02 05:55 PM
kernel: NV0: isr request failed 0xfffffff0 Shark NVIDIA Linux 13 09-11-02 12:01 PM
*** Failed cc sanity check. Bailing out! *** help needed Matias NVIDIA Linux 2 08-25-02 03:23 PM

All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.