Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-04, 04:13 PM   #1
davetheguru
Registered User
 
Join Date: Jan 2004
Location: Henderson, Nevada
Posts: 1
Default driver install problems on RedHad WS 3 -- resolved

I'm new to this forum. Built up a new PC last month with Red Hat WS 3 (kernel 2.4.21-9.EL) using the nVIDIA GeForce4 MX440-T8X video card. I downloaded the NVIDIA-Linux-x86-1.0-5328-pkg1.run up-to-date driver and installed it per the README file (sh'd it and edited XF86Config per instructions). Everything was fine until I tried to get X up. The RedHat graphical greeter would hang at login with only the cursor movable. Even in runlevel 3 using startx would give me a blank screen and just the cursor.
I read thru the README file and checked all the tips that seemed applicable and all looked OK (symlinks were OK, etc.). But then I was looking at the XFree86 log and noticed at the end that AGPGART was the mode being started on it. So as the last thing to try, from looking at the XF86Config Options section of the README file, I added the line:
Option "NvAGP" "1"
in the "nvidia" Device section to force using NVIDIA internal AGP support.
Guess what? The driver works now.
I'm just passing this along in case someone else is having problems -- really look at that README file.
BTW, can anyone tell me wat AGPGART is? (what does GART stand for?) I couldn't find explaination on this site and I can't seem to connect to www.agpforum.org to check there.
__________________
// c-ya later,
{
dave();
}
davetheguru is offline   Reply With Quote
Old 01-24-04, 05:39 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

Graphics Address Remapping Table
whig is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
How to install my nvdia driver... danyal_r NVIDIA Linux 2 10-11-02 12:06 PM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 12:25 PM
Getting bizarre errors with driver install clutch NVIDIA Linux 1 09-14-02 09:53 PM

All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.