Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-27-04, 07:02 PM   #1
loosa
Registered User
 
Join Date: Jan 2004
Location: cz
Posts: 4
Send a message via ICQ to loosa
Unhappy Only white point in the left corner of black screen

I have a big problem. I Have SUSE 9.0

I installed new drivers from www.nvidia.com for IA32 - for GeForce FX 5200 step by step as it on website. At the end of installtion was screen - ok - installation was succesfully, use the sax2 to set your video card............


When I want to do it ......in next I`ll see only black screen with white point in the left of uppstairs corner. Then I can`t do it anything , because my computer will go to freeze. So I made restart of computer and when is a new start of X I have the same black screen with white point in the left......

So I go to rescue mode and take off the drivers and manually will set back video card and type of monitor , then>>>> restart >>> and by new start of X is everything all right but ...without drivers for my GeForce FX 5200 and without 3D.


Can you tell; me please what and how can I do everything for right set of drivers .???

THNX a lot!!!!!!!!
loosa is offline   Reply With Quote
Old 01-27-04, 09:55 PM   #2
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

What motherboard do you have? Did you try disabling AGP?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 01-28-04, 06:45 AM   #3
loosa
Registered User
 
Join Date: Jan 2004
Location: cz
Posts: 4
Send a message via ICQ to loosa
Default Thereis small info about my HW

I have this PC configuration

CPU Duron 750 MHz
RAM 512 MB SDRAM
Mainboard - Kinetiz 7B
Graphics card - GeForce FX 5200
loosa is offline   Reply With Quote
Old 01-28-04, 07:10 AM   #4
loosa
Registered User
 
Join Date: Jan 2004
Location: cz
Posts: 4
Send a message via ICQ to loosa
Default THIS IS INFO ABOUT CONFIGURATION - saved from Rescue mode

When I saw info of configuration my HW in Rescue mode there was this

burst : PCI

type of video card : AGP ...

is this correct ?????


Can be my problem with AGP ???? How can i know , my AGP woks correctly??

thnx
loosa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 11:53 AM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 06:24 PM
TV-out - only white blue screen on TV zefme NVIDIA Linux 13 08-19-02 10:46 PM

All times are GMT -5. The time now is 05:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.