Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-27-04, 11:39 PM   #1
YeLoW
Registered User
 
Join Date: Jan 2004
Posts: 6
Question nvidia.ko not found?

Hi everyone:

I'm running kernel 2.6.0 on Debian Woody. For some reason, when I try installing the NVIDIA-Linux-x86-1.0-5336 drivers, I get an error saying that nvidia.ko cannot be found. This happens even when I explicitly state the kernel path as /usr/src/kernel-source-2.6.0

I have located the nvidia.ko file in /lib/modules/2.6.0/nvidia/nvidia.ko, so I'm at a lost as to what I'm doing wrong.

I've reinstalled my custom built kernel package with the same result, any ideas?

Thanks in advance!
YeLoW is offline   Reply With Quote
Old 01-28-04, 12:49 AM   #2
MNKyDeth
Registered User
 
Join Date: Dec 2003
Location: Michigan
Posts: 44
Send a message via AIM to MNKyDeth
Default

You need to update to module-init-tools if your using a 2.6 kernel. Modutils is still in use if you are getting that error most likely.
MNKyDeth is offline   Reply With Quote
Old 01-29-04, 01:11 AM   #3
YeLoW
Registered User
 
Join Date: Jan 2004
Posts: 6
Default

Hi there.

I did a apt-get install module-init-tools and it worked like a charm. Thanks!
YeLoW is offline   Reply With Quote
Old 02-03-04, 09:43 AM   #4
filmore
Registered User
 
Join Date: Feb 2004
Posts: 1
Default

I had the same problem. But all it took to fix it was running a running of depmod, which probably happened when you upgraded your module-init-tools
filmore is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Sign of AMD's Radeon HD 8000 Series Found in Catalyst Drivers News Archived News Items 0 06-08-12 05:40 AM
Modules not found Sir Henry NVIDIA Linux 1 10-02-02 11:39 AM
A new found love for my GeForce4 Ti 4600! mcortz_2000 NVIDIA GeForce 7, 8, And 9 Series 41 09-15-02 02:37 AM
Monitors found but no configuration suitable bluephile NVIDIA Linux 4 08-31-02 06:53 AM
no screens found + BusID ?? orion NVIDIA Linux 2 08-24-02 08:34 AM

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.