Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-04-04, 02:00 PM   #1
haver
Registered User
 
Join Date: Feb 2004
Posts: 1
Default lock-up suse 8.2 box after closing X

Since updating this box with the 1.0-5X driver the box locks up after closing X.
1.0-4X was already behaving funny with showing colored block instead of the
verbose messages on shutdown. Kernel is a stock SuSE (2.4.20-4GB-athlon).
Updating to the latest 5336 driver didn't solve the problem, although the EPoX
8K3A+ has a KT133 chipset.
Model: GeForce4 Ti 4200
IRQ: 11
Video BIOS: 04.25.00.30.00
Card Type: AGP

Using agpart or the nvidia agp driver makes no difference.

Is this a known problem and how to solve?

gracias, haver
haver is offline   Reply With Quote
Old 02-04-04, 05:41 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default

I had that problem, but not since upgrading to kernel 2.4.23+.
whig is offline   Reply With Quote
Old 02-05-04, 03:24 AM   #3
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

If you're using vesafb or the like, disable it.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$29.99 - AGUCHI Dark Brown Watch Case Display Box for 6 Watches w/ Lock and Lined Poc News Archived News Items 0 06-20-12 09:00 PM

All times are GMT -5. The time now is 07:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.