Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-10-04, 07:10 AM   #1
waju
GeForce2MX 64MB
 
Join Date: Oct 2003
Posts: 8
Exclamation NVIDIA 1.0-5336 + kernel 2.6 + debian sid : doesn't work

hi:

i've installed debian sid, totally updated. i update to the 2.6 kernel (optimized for 686), i installed the kernel-headers and compile the latest driver 1.0-5336. it compiled perfectly, without any problem.

i reboot the computer to make all changes, but now the driver doesn't work. i've my computer configured to enter automaticaly into X (wiht Gnome), but in the 7 console (ALT+CTRL+F7), where X should appear, i've got the following message:

missing DISPLAY and console dialog could not be found
missing DISPLAY and console dialog could not be found

i enter then in text mode, and type "startx", but the X doesn´t appear, and I get an error.

I paste you here the XFree log as attachment. I hope you could help me.

regards

waju
Attached Files
File Type: log xfree86.0.log (27.2 KB, 119 views)
waju is offline   Reply With Quote
Old 02-10-04, 09:49 PM   #2
Corona688
Registered User
 
Join Date: Feb 2004
Posts: 93
Default

The nvidia drivers actually appear to be working fine, but X can't find your mouse:

Quote:
<snip>
(**) Option "Protocol" "ImPS/2"
(**) Configured Mouse: Protocol: "ImPS/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Pointer
(**) Option "Device" "/dev/psaux"
(EE) xf86OpenSerial: Cannot open device /dev/psaux
No such device.
(EE) Configured Mouse: cannot open input device
(EE) PreInit failed for input device "Configured Mouse"
(II) UnloadModule: "mouse"
(**) Option "Protocol" "ImPS/2"
(**) Generic Mouse: Protocol: "ImPS/2"
(**) Option "SendCoreEvents" "true"
(**) Generic Mouse: always reports core events
(**) Option "Device" "/dev/input/mice"
(EE) xf86OpenSerial: Cannot open device /dev/input/mice
No such file or directory.
(EE) Generic Mouse: cannot open input device
(EE) PreInit failed for input device "Generic Mouse"
(II) UnloadModule: "mouse"
(WW) No core pointer registered
(II) XINPUT: Adding extended input device "NVIDIA Event Handler" (type: Other)
No core pointer

Fatal server error:
failed to initialize core devices
Corona688 is offline   Reply With Quote
Old 02-11-04, 10:31 AM   #3
waju
GeForce2MX 64MB
 
Join Date: Oct 2003
Posts: 8
Default

thank you very much Corona688, you've got reason: the problem was the mouse.

From /usr/share/doc/kernel-image-2.6.0-1-686/README.Debian.1st.gz

PS/2 Mice
---------
If your PS/2 mouse does not work, make sure that the modules psmouse and
mousedev are loaded.

i has loaded the module psmouse, but not the mousedev. now all is right!!

regards

waju
waju is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 11:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
NVIDIA kernel not loading on boot-up, but insmod loads it Kyle NVIDIA Linux 3 09-10-02 01:01 AM

All times are GMT -5. The time now is 02:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.