Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-19-04, 06:57 AM   #1
goofjb
The Pally Killer
 
goofjb's Avatar
 
Join Date: Oct 2002
Location: Dundee, NY
Posts: 178
Default WIN 98 hangs but comes back after using IE

OK I'm setting up a computer for someone with very little money so 98 and ISA cards here I come . Alright the computer runs fine except when you use IE. If you just open the window and close it no problem and you can open and close whatever else you want after that without any hanging up of the system. But if you open IE then use it, dosen't matter what you do, (even clicking on links bar, selcting a website, let it load then close IE) after the window closes if you click on anything else, the system will hang for a minute or so then whatever you clicked on will load. You can still move the mouse but it does you no good sense you can't click on anything while it is hanging.
I have installed all the updats from windows update and have played the driver game with the
PCI- Ati 3d Rage II+ vid card
ISA- DE-220 Ethernet Card
ISA- Creative Vibra 16
ISA- Boca Research 56,000kbs (I haven't even found drivers that work for this modem I don't worry about that.)

The creative card I haven't tried drivers with yet but I removed the windows installed ones and removed the card in system properties then restarted. I didn;t actually remove the card but when the system install wizard came up after it restarted I just canceled the install. I checked in the control panel-->system and the card didn't install itself anyway.

Any ideas?
__________________
ASUS P6T
Intel Core i7 920 (3.6Ghz currently)
EVGA 760 GTX
850 Watt Cooler Master Power Supply
WD Raptor 300GB SATA Hard Drive
Seagate 2TB SATA Hard Drive (Spare)
OCZ Platinum 6GB DDR3 1600Mhz 7-7-7-24-2
Windows 7 Ultimate x64
goofjb is offline   Reply With Quote
Old 02-19-04, 06:58 AM   #2
goofjb
The Pally Killer
 
goofjb's Avatar
 
Join Date: Oct 2002
Location: Dundee, NY
Posts: 178
Default

I even had a S3 Nitro II PCI card I switched with the ATI and still got same problem. I tried both windows and ATI drivers.
__________________
ASUS P6T
Intel Core i7 920 (3.6Ghz currently)
EVGA 760 GTX
850 Watt Cooler Master Power Supply
WD Raptor 300GB SATA Hard Drive
Seagate 2TB SATA Hard Drive (Spare)
OCZ Platinum 6GB DDR3 1600Mhz 7-7-7-24-2
Windows 7 Ultimate x64
goofjb is offline   Reply With Quote
Old 02-19-04, 11:17 AM   #3
mrsabidji
I am the cheese...
 
mrsabidji's Avatar
 
Join Date: Jul 2003
Posts: 506
Send a message via ICQ to mrsabidji
Default

Is your Win98 install up-to-date ? Otherwise you may pay windowsupdate a little visit or try this. What version of IE is it btw ? IE 5.x had all sorts of bugs...
I don't think it's a hardware-related problem, are your drivers (all of them !! ) up-to-date too ?

mrsabidji
__________________
Signing posts since 1427.
mrsabidji is offline   Reply With Quote
Old 02-20-04, 06:14 AM   #4
goofjb
The Pally Killer
 
goofjb's Avatar
 
Join Date: Oct 2002
Location: Dundee, NY
Posts: 178
Default

I have already done all the windows updates. Same with drivers. The IE version is 6 since I updated everything.
__________________
ASUS P6T
Intel Core i7 920 (3.6Ghz currently)
EVGA 760 GTX
850 Watt Cooler Master Power Supply
WD Raptor 300GB SATA Hard Drive
Seagate 2TB SATA Hard Drive (Spare)
OCZ Platinum 6GB DDR3 1600Mhz 7-7-7-24-2
Windows 7 Ultimate x64
goofjb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU memory consumption, back buffer, Quadro tdsussman NVIDIA Linux 5 08-14-12 09:14 PM
New DLC Available: Jagged Alliance - Back in Action: Point Blank DLC News Gaming Headlines 0 06-13-12 06:30 PM
Fedora 16, GTX 550Ti, random X hangs, "Attempted to yield the CPU..." MquwIBUO NVIDIA Linux 7 06-12-12 03:39 PM
Graphic errors and hangs after standby reini122 NVIDIA Linux 4 05-07-12 03:37 AM

All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.