Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-21-04, 09:49 AM   #1
cpraveen
Registered User
 
Join Date: Sep 2003
Location: india
Posts: 2
Default problem installing graphics drivers in WinXP

I have an ASUS A7N266-VM motherboard and built in NVIDIA GeForce2 MX graphics card.

When i first installed WinXP the video drivers were installed smoothly
but then the system gave a serious warning message and got restarted
on restarting, the graphics driver was uninstalled
and when i try installing the drivers again i get an error message saying
"an error occured during the driver installation , access denied"

can somebody help me out with this problem??
cpraveen is offline   Reply With Quote
Old 02-21-04, 11:06 PM   #2
geowiz
Registered User
 
Join Date: Jul 2003
Location: Houston, Tx USA
Posts: 110
Default Right forum?

This be Linux ;-) We don't do Windows. (M$ or glass ones)

Try one of the NV Windows forums.
geowiz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.