Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-26-04, 10:30 AM   #1
lkarnis
Registered User
 
Join Date: Feb 2004
Location: Toronto, Canada
Posts: 1
Question Dell Inspiron 8600 Gefore Go 5200 & RHEL 3.0

Hello All:

I am trying to get the external VGA interface of my Dell Inspiron 8600 notebook working under RedHat Enterprise Linux 3.0. The video card is an Nvidia GeForce Go 5200 with 64mb of memory. I have installed the latest 'nvidia' driver (5336).

My problem is this... When I hit the Fn-F8 key (CRT/LCD) key to toggle the external VGA monitor, my LCD screen goes blank, but the projector doesn't detect any signal from the computer. I have tried various resolutions (native is 1600x1050) down to 640x480 vi settings in the /etc/XF86Config file but have not had any luck.

Does anyone have any insights they can offer?

Larry

P.S.: Needless to say, this works properly in Windoze :-(
__________________
Larry Karnis
lkarnis is offline   Reply With Quote
Old 02-26-04, 03:11 PM   #2
azcoder
Registered User
 
Join Date: Sep 2003
Posts: 16
Default

I have had a similar issue with the Inspiron 8500. To get around it, I had to power the machine on with the projector connected. That seemed to work. Perhaps some of the edid freq probing stuff occurs at boot.

Hope that helps....

azcoder is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat Linux and Dell Inspiron 8200 haridamineni NVIDIA Linux 3 08-27-02 12:37 PM
How do I configure TwinView on Dell Inspiron rutgerclaes NVIDIA Linux 6 08-01-02 03:20 AM

All times are GMT -5. The time now is 11:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.