Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-04, 09:32 AM   #25
ToastyX
Registered User
 
Join Date: Feb 2004
Posts: 32
Default

To anyone with a GeForce3 experiencing the same problem:

I had the same exact problem with my VisionTek GeForce3 Ti 500 and the Samsung SyncMaster 191T. After searching Google for a bit, I found out that older versions of the GeForce3 BIOS have a bug which causes this problem.

I called VisionTek, and they already knew about the problem. Within 5 minutes, they sent me a new video BIOS via e-mail. I updated the video BIOS, and that took care of the problem.

I'm surprised nobody mentioned this since this is apparently a known problem. I just wish I would have found this thread sooner.
ToastyX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
$159.99 - Dell E190S Black 19" 5ms Flat Panel Monitor News 19-Inch 0 06-10-12 01:13 PM
Panel: Exascaling Your Apps News Archived News Items 0 06-10-12 02:30 AM
Hard lockups - AGP not guilty milo NVIDIA Linux 11 11-12-02 09:20 AM
Flat Panel performance? covener NVIDIA Linux 1 08-08-02 10:42 AM

All times are GMT -5. The time now is 03:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.