Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-04-04, 07:05 PM   #1
FireCell
Registered User
 
Join Date: Mar 2004
Posts: 3
Default Twin View FX5700Ultra

Ok ive never really posted looking for help before and im resonably new to linux ill try to be as thorough as possible.

Hardware:
Abit NF7-S, AthlonXP3000+, Corsair TwinX1024ll, FX5700Ultra

Software:
Slackware 9.1
Nvidia Driver version 1.0-5336

Im trying to have a cloned screen on my TV but when ever i 'startx' i get the following.
Code:
(EE) NVIDIA(0): No modes remaining for display device TV-0
(EE) NVIDIA(0):  *** Aborting ***
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
Here are the relevant sections of my XF86Config file

Code:
    Section "Device"
    Identifier  "NV AGP"
    vendorname "nvidia"
    Driver      "nvidia"
    #VideoRam    4096
    # Insert Clocks lines here if appropriate
    boardname ""
    Option "NvAGP" "3"
    Option "NoLogo" "1"
    ##TWIN VIEW##
    Option "TwinView" "true"
    Option "SecondMonitorHorizSync" "30-50"
    Option "SecondMonitorVertRefresh" "60"
    Option "MetaModes" "1024x768, 1024x768; 800x600, 800x600; 640x480, 640x480;"
    Option "TVStandard" "PAL-I"
    Option "ConnectedMonitor" "CRT,TV"
    Option "TwinViewOrientation" "Clone"
EndSection

# **********************************************************************
# Screen sections
# **********************************************************************
Section "Screen"
    Identifier  "Screen AGP"
    Device      "NV AGP"
    Monitor     "My Monitor"

#   DefaultDepth 8
#   DefaultDepth 16
   DefaultDepth 24
#   DefaultDepth 32

    Subsection "Display"
        Depth       8
        Modes "1024x768" "800x600" "640x480" 
		Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes "1024x768" "800x600" "640x480" 
		Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes "1024x768" "800x600" "640x480" 
		Virtual 0 0
    EndSubsection
    Subsection "Display"
        Depth       32
        Modes "1024x768" "800x600" "640x480" 
		Virtual 0 0
    EndSubsection

EndSection
I hope someone may be able to help me, but i am very new to this so ive probably left out some information you may need/want to help me.
FireCell is offline   Reply With Quote
Old 03-06-04, 06:38 PM   #2
FireCell
Registered User
 
Join Date: Mar 2004
Posts: 3
Default

If the solution is very obvious or anything please go easy on me im very new to using linux. Im just having alot of trouble with getting this to work.
FireCell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maintain Your Privacy by Manually Accepting and Rejecting "Cookies" (nV News) MikeC Open Forum 2 02-02-13 07:15 PM
$234.99 - MSI N560GTX-Ti Twin Frozr II GeForce GTX 560 Ti (Fermi) 1GB 256-bit GDDR5 P News GeForce GTX 560 0 06-20-12 08:30 AM
$179.99 - MSI N560GTX Twin Frozr II/OC GeForce GTX 560 (Fermi) 1GB 256-bit GDDR5 PCI News GeForce GTX 560 0 05-19-12 10:00 PM
TWIN VIEW configuration prakash NVIDIA Linux 5 08-02-02 12:24 PM

All times are GMT -5. The time now is 10:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.