Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-11-04, 08:03 AM   #1
nulladd
Registered User
 
Join Date: Jun 2003
Posts: 3
Default geforce 4 burns my eyes

ok this is probably a dumb question but im kinda n00bish at linux and need help

heres the problem:
using the lastest (or older) version of the nvidia driver in linux my eyes feel like there are burning as if the refresh is really low. yet when i check with xvidtune it says 85hz@1024x768, also my monitor says 85hz
BTW not using the nvidia driver results in a low refesh rate

but everthing is fine under windows with the same config

so why could this be?... some wierd oscillation in the graphics card or somthing...or dont my eyes like linux.... i dunno. any ideas would be greatly appreciated

specs:
dual boot redhat 8.0 (kernel 2.4.18) with win xp/2k/98
i have also tried mandrake 9.0 instead of redhat but with same probs
Leadtek GF4 ti4200 (A280 LE)
Sony CPDE200
attached is my config file
Attached Files
File Type: txt xf86config.txt (3.0 KB, 108 views)
__________________
2400+ XP | EP8k9a2+
Red Hat 8.0 kernel 2.4.18-14
nulladd is offline   Reply With Quote
Old 03-11-04, 05:16 PM   #2
rizzy
Registered User
 
Join Date: Mar 2004
Posts: 2
Default

i had the same problem with all games ( exept q3a engine base ), driver choosing lowest refresh available.

I got around that problem by editing monitor settings, basically cutting off all refresh modes below 85Mhz. I'm not sure if its the right way to do but it worked for me and monitor hasnt packed up yet.

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Sony CPD-E200/E200E"
HorizSync 30.0 - 85.0
VertRefresh 48.0 - 120.0
Option "dpms"

I've changed this line "VertRefresh 48.0 - 120.0" to "VertRefresh 85 - 120.0".

I'm not sure implications of this in the long run , please do it at your own risk.
If anyone know another/righ way choosing refresh for full screen OpenGL games - I'm all ears
rizzy is offline   Reply With Quote
Old 03-12-04, 07:06 AM   #3
nulladd
Registered User
 
Join Date: Jun 2003
Posts: 3
Default

thanks for the info but i still couldnt fix it
you see xwindows is running at 85hz which normally would be fine in windows XP, but in linux it is terrible on my eyes

maybe i should try a different graphics card or monitor
__________________
2400+ XP | EP8k9a2+
Red Hat 8.0 kernel 2.4.18-14
nulladd is offline   Reply With Quote
Old 03-12-04, 07:44 AM   #4
rizzy
Registered User
 
Join Date: Mar 2004
Posts: 2
Default

your monitor is capable of 120Mhz , try out other refresh. maybe itll be easier for you on 100-120 instead of 120Mhz. I noticed people with eye-sight problems react differently to refresh. My gf for example can only use 60Mhz, anything above hurts her eyes ( she has to wear glasses while at computer ) , meself i cant even look at 60Mhz, 85Mhz is minimum.
rizzy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 05:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 09:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.