Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-20-04, 09:12 AM   #1
ppletscher
Registered User
 
Join Date: Mar 2004
Posts: 1
Default G4MX440 and TV-Out

I've seen that there are already a lot of threads about Geforce 4 and TV-Out, but I couldn't find a solution to my problem, so I started a new thred.

I use the latest nvidia drivers and the X from Debian unstable on Kernel 2.6.4. Everything works nice, except the TV Out. If I start X the TV only shows a light blue colour on the whole screen, on the normal CRT I can see my Desktop as usual. Has anybody an idea what I could do wrong?

Here my XF86Config-4:

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/Speedo"
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "speedo"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc104"
Option "XkbLayout" "de_CH"
EndSection

Section "InputDevice"
Identifier "Mouse"
Driver "mouse"
Option "CorePointer"
Option "SendCoreEvents" "true"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
Option "Resolution" "400"
EndSection

Section "Device"
Identifier "geforce"
# Driver "nv"
Driver "nvidia"
Option "NoLogo" "true"
BusID "AGP:1:00:0"
# TwinView
Option "TwinView" "1"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "TwinViewOrientation" "Clone"
Option "TVOutFormat" "COMPOSITE"
Option "ConnectedMonitor" "CRT, TV"
Option "TVStandard" "PAL-B"
Option "MetaModes" "1280x1024,640x480"
# Option "MetaModes" "800x600,800x600"
EndSection

Section "Monitor"
Identifier "Monitor"
HorizSync 30-96
VertRefresh 50-160
EndSection

Section "Screen"
Identifier "Screen0"
Device "geforce"
Monitor "Monitor"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1024x768" "800x600"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Screen0"
InputDevice "Keyboard"
InputDevice "Mouse"
EndSection

#Section "ServerLayout"
# Identifier "TwinView"
# Screen "Screen1"
# InputDevice "Keyboard"
# InputDevice "Mouse"
#EndSection

Section "DRI"
Mode 0666
EndSection

Thanks in advance.

Patrick
ppletscher is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.