Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-23-04, 05:02 PM   #1
marioloreno
Registered User
 
Join Date: Mar 2004
Posts: 2
Default I Installed the module....Or did I?

I had the failed to load kernel module message. I switched to runlevel three frome a GUI console window, an then I navigated to /lib/modules/2.4.22-10mdk/kernel/drivers/video. I then installed the module, which was successful, with warnings. It also told me that the module is tainted, but I started x anyway, and everything ran fine......Until the reboot. Upon my next boot, X failed to start again so I installed the module again and X started. So the module won't stay installed from boot to boot, so I decided I would add osme stuff to my .bash_profile. I then realized that some of what I wanted to ad to my .bash_profile required root priviledges. Although I could find ways around this, they all seem to avoid fixing the real problem. I just want the module to stay installed from boot to boot--is that too much to ask?

-Mario
marioloreno is offline   Reply With Quote
Old 03-23-04, 07:12 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: I Installed the module....Or did I?

Put nvidia in the file /etc/modules with anything else you want loaded at boot. Kernel 2.6 does this differently btw.
whig is offline   Reply With Quote
Old 03-24-04, 05:46 PM   #3
marioloreno
Registered User
 
Join Date: Mar 2004
Posts: 2
Default Re: I Installed the module....Or did I?

thank you, working fine now....
marioloreno is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
NVIDIA drivers and linux-2.5.31 eltarvag NVIDIA Linux 6 08-14-02 02:19 PM

All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.