Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-18-02, 01:39 PM   #1
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Unhappy Red HAt 8.0 new kernel

I have Red Hat 8.0 Psyche and nForce GPU. I managed to get X to work on the 2.4.18-14 kernel that comes with the software, but then i upgraded to the new kernel 2.4.18-17.8.0, and X will not work. It returns an error message saying it could not load the nvidia driver. I also tried to install with the tarballs again, and it said it couldn't find the old kernel. If I boot into the old kernel, still no problems. I am new to this, so break it down Barney style for me.

Thanks
captain_obvious is offline   Reply With Quote
Old 10-18-02, 03:54 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

When you change kernels, you need to recompile the NVIDIA_kernel package against your new kernel. What were the errors you were getting when you tried that, exactly?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 10-18-02, 07:17 PM   #3
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Default

I re-downloaded and reinstalled the tarballs from a different directory and now it works again.
It was giving me an error message about not being able to find the old kernel.
captain_obvious is offline   Reply With Quote
Old 10-18-02, 10:04 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Well I'm glad it's working.

But what I meant to ask for was an exact quote of the error message(s), not just something about "not being able to find the old kernel".

Just for your future reference.

I know that you aren't seeing the errors anymore (since it's working), so maybe that's why you didn't post them, but I did want you to know what I was looking for.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 10-18-02, 11:15 PM   #5
captain_obvious
Registered User
 
Join Date: Oct 2002
Posts: 13
Default

I knew you wanted an exact quote but as you guessed, I had already fixed it and could not reproduce the error message. Thanks for your help though.
captain_obvious is offline   Reply With Quote
Old 10-19-02, 12:38 AM   #6
STEEL1
Registered User
 
Join Date: Oct 2002
Posts: 15
Default

folks i updated the instructions for the new kernel.

in the main thread
"Redhat 8.0 NVIDIA works - INSTRUCTIONS"


STEEL
STEEL1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[BUG] nvidia crashes kernel with 'Xid 13' and attempted to yield the CPU while atomic rockob NVIDIA Linux 36 09-26-12 07:48 AM
upgrade to xorg server 1.13 damaged Geforce 7300 GT KDE NVIDIA Linux 2 09-07-12 08:04 AM
Fatal upgrade: from bad (8800 GTS) to worse 9GTX 560 Ti) ssnyder NVIDIA Linux 1 07-01-12 08:14 PM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM

All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.