Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-05-04, 07:33 AM   #1
pecel
Registered User
 
Join Date: Apr 2004
Posts: 6
Default FX5200 Ultra: Strange flickering

Hi all, I'm new here and I start my first post with problem ( what else is new ). Also please pardon my no good english.

I just bought a new graphic card, a cheapo (about USD $90), less known brand (Axle), FX 5200 Ultra 128 MB, to replace my another FX 5200 (non ultra, 64 bit) 64 MB. The problem is, with the new card I got flicker. What I mean by flicker is like when you blink your eyes quickly, or in another words, rapid brighter-dimmer-brighter-dimmer....

This happens only in certain 3D games, some worse than the other, but not at all in 2D or video. The old card does not exhibit this symptom. The driver is the same, 53.03, same settings in driver and games. My monitor is set to 85 Hz refresh rate, and I set the driver to override refresh rate to 85 Hz for certain screen resolution like 800x600 and 1024x768, to force certain open gl games (like Jedi Academy) to 85 Hz refresh rate. When the flicker occurs, I make sure the refresh rate is at 85 Hz by pressing the button on my monitor to show the onscreen display info. The card is not oc'ed at the moment, 325/650. The PSU is enough (I think), Enlight 420 W.

I'll try to give a score for the severity of the flicker, so it's easier to imagine. 0 = no flicker, 10 = worst flicker. At 10, the flicker look worse than screen flicker at 60 Hz.

Basically the flicker occurs worst (10) when the screen shows anything involving moving progress bar, like in:
- opening screen for each test in 3dmark03, when the progress bar is running
- in WC3 loading saved games / replays screen
- loading saved games screen in CoD.
- pressing "Auto Detect" in the overclock section in nvidia control panel (the only place in 2D where it flickers)

There is no flicker when the progress bar is stop moving temporarily, but it occurs again when the bar starts moving again.

When playing the games, generally the flicker is from 0 to about 5, depending on the game.
- Mild flicker (5). Noticeable right away but not very distracting: BF1942, Jedi Academy
- Very minor flicker (3). It's not really noticeable, unless I look very closely and wait for a while, especially the at sky. It may flicker for a second every few seconds: CoD, FS2004
- No flicker (0): Civ3, Freelancer, Nolf2, Prince of Persia SOT, SW: KOTOR. Tiger Woods 2003 is 0, but when exit dialog box appear in the middle of the screen everything goes to 10, and when I remove the box (click cancel), everything is fine again.

I've done only limited testing so far, so it could be what I thought to be 0 can be really 3. It's really hard trying to score this thing, you know But for score 10 that I mentioned above, it's 100% reproducible.

So far I've tried:
- Enabling vsync
- Changing the timing modes in driver (auto, gtf, dmt, cvt)
- Try different driver: 44.03, 52.16, 53.03, 56.72
- Remove extra hanging fan above graphic card, move modem to another slot so does not sit next to agp.
- Increase aperture size from 64 to 128
- Change AGP freq in bios from auto to 66
- Increase AGP voltage from 1.5 to 1.6 and 1.7
- Disable AGP 8x
- Disable Fast Write
- Use another molex power cable from different line from PSU
- flash to two different version of bios I found on the net
- underclocking from default 325/650 to 250/500.
- RMA. I got a new card (I think), with the same brand, but the problem still remain.


It's minor annoyance, the flicker is not really noticeable in most games, games are stable, good benchmark score (3dmark03 3.4.0 = 1900 at default setting, better than my cousin's gainward fx 5600), but I hope somebody could give me an insight on this.

Thanks in advance.
pecel is offline   Reply With Quote
Old 04-19-04, 08:45 AM   #2
pecel
Registered User
 
Join Date: Apr 2004
Posts: 6
Default Re: FX5200 Ultra: Strange flickering

Update:

It also flicker in 2D, especially notable when I look at the title bar while I scroll the screen rapidly using mouse or keyboard, so this looks like the same symptom people were having with 5900 last year. If I read that correctly, it was solved by newer driver revision (> 45.33), but why newer drivers don't fix anything in my case?

No problem with my monitor, because I've tried it in my other computer and monitor, and other cards (fx5200 and mx400) with my computer and monitor.

Somehow I feel the bios could be the culprit. In hex editor I can see this: "Copyright (C) 1996-2003 NVIDIA Corp. Engineering Release - Not For Production Use". The version is 4.34.20.51.00. As I mentioned before, I've tried different bios, generic v4.34.20.59.01, and gainward 5200u bios v...27.00 I think. They works with my card, though not perfectly, and didn't fix the flickering. As you may know, it's very hard to find 5200 ultra bios collection on the net, so perhaps can someone give me 5200 ultra bios from any brand that I can try?

Thanks.
pecel is offline   Reply With Quote
Old 04-19-04, 08:51 AM   #3
Lalander
Registered User
 
Lalander's Avatar
 
Join Date: Jul 2003
Location: Sweden
Posts: 126
Send a message via MSN to Lalander
Default Re: FX5200 Ultra: Strange flickering

Look here for a BIOS: http://www.mvktech.net/download.php
__________________
[size=1]- - - - - - - - - - - - - - - -
Pentium 4-C 2.8 Ghz - 2x 512MB
GeForce 6800Ultra - HDD 400GB
Windows XP Pro SP3 - ForceWare 190.62
- - - - - - - - - - - - - - - -
- PlayStation 3 (EU 60GB) - 250GB -
PSN: Lalander
Lalander is offline   Reply With Quote
Old 04-19-04, 09:49 AM   #4
pecel
Registered User
 
Join Date: Apr 2004
Posts: 6
Default Re: FX5200 Ultra: Strange flickering

Thanks for the link Lalander, but I visited that site before, and it only have one for 5200 ultra, the generic 59.01. LOL, I even surfed to some russian, french, german sites which I totally don't understand, just to find any link to click.
pecel is offline   Reply With Quote
Old 04-19-04, 10:21 AM   #5
Lalander
Registered User
 
Lalander's Avatar
 
Join Date: Jul 2003
Location: Sweden
Posts: 126
Send a message via MSN to Lalander
Default Re: FX5200 Ultra: Strange flickering

Ok
__________________
[size=1]- - - - - - - - - - - - - - - -
Pentium 4-C 2.8 Ghz - 2x 512MB
GeForce 6800Ultra - HDD 400GB
Windows XP Pro SP3 - ForceWare 190.62
- - - - - - - - - - - - - - - -
- PlayStation 3 (EU 60GB) - 250GB -
PSN: Lalander
Lalander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.